Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-14-2006, 06:09 PM   #1
Beta Member
 
Join Date: Oct 2006
Posts: 2
Default Problem viewing any video file

Computer is freshly formatted, I updated to the latest Nvidia drivers and installed the latest K-lite codec pack. When I try and view a video in any program, the computer slows down incredibly, almost to the point of freezing and the video fails to load (in media player it still says connecting). I updated to the latest WMP and still no luck. I have been told there may be a windows fix for this, but I have failed to find it as of yet. Any ideas?
__________________

krag3r is offline   Reply With Quote
Old 10-14-2006, 06:42 PM   #2
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Problem viewing any video file

I would try to uninstall K-Lite codec pack and see if the problem persists.
__________________

lhuser is offline   Reply With Quote
Old 10-15-2006, 04:45 AM   #3
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Problem viewing any video file

I normally use ace mega codec pack, never had a problem with it
Raffaz is offline   Reply With Quote
Old 10-15-2006, 05:34 AM   #4
Fully Optimized
 
Nik00117's Avatar
 
Join Date: May 2005
Posts: 4,025
Send a message via AIM to Nik00117 Send a message via MSN to Nik00117 Send a message via Yahoo to Nik00117
Default Re: Problem viewing any video file

Uninstall, reinstall it. Also don't change anything in installation. My dad had a simliar problem fixed by reinstalling without touching anything.
__________________
Main Rig: I7 920 CPU, 6 Gigs ram 5870 GPU
M17X Laptop 2.8 Ghz Dual Core, 4870 Radeon
Nik00117 is offline   Reply With Quote
Old 10-16-2006, 09:13 AM   #5
Beta Member
 
Join Date: Oct 2006
Posts: 2
Default Re: Problem viewing any video file

I have tried ACES codecs and K-lite, both with the same result. I have uninstalled them both and installed the Xvid codec only (for an Xvid avi) the same thing still happens. Currently, there are no codecs installed on my pc, and windows media player seems to read the file fine without locking (unable to view the video as it requires codecs) but locks when any codec is installed :S
krag3r is offline   Reply With Quote
Old 10-16-2006, 09:31 AM   #6
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Problem viewing any video file

When ya installed ace codec pack, did ya try playing ya video with media player classic? Also have ya checked device manager to make sure all ya drivers are installed and everything is working correctly. Have ya been to microsoft website and installed all latest updates?
__________________

Raffaz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0