Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-11-2005, 05:16 AM   #1
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default problem with video

I have quite a big problem with video, can't really watch a movie or anything like that. The problem is that the picture has too much light in it. This happened after I made some changes to my desktop with styleXP. It's not codecs, I have the same ones that I had before, it's not the screen brightness or contrast, changing them doesn't do the trick. Or could it be that all of my movies and tv episodes etc. on my computer got ruined when I reinstalled windows. The movies etc were on a different partition and on a different hdd than the windows.

Haven't tasted this with games but I fear that the image could have too much light on games too. And that would be so horrible.

Any ideas I really need to get this working ASAP.
__________________

mammikoura is offline   Reply With Quote
Old 08-11-2005, 02:09 PM   #2
BSOD
 
Join Date: May 2005
Posts: 2,734
Default Re: problem with video

I doubt your video files are messed up. Check the settings in the video player itself. One of the brightness or gamma settings might have been changed. Also check your display settings through Windows. Also try uninstalling and reinstalling your video card drivers.
__________________

catalyst is offline   Reply With Quote
Old 08-11-2005, 03:18 PM   #3
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default

Okay now I figured out the problem. As spank_fusion suggested it's to do with gamma. But how can I change the gamma? My vid card has some options but it only allowes gamma values of 0.50 (way too dark), 3,61 (quite good, but a little too much light) and 6.00 (way too much light) So I'd need the gamma to be something like 3.00 or so. I have tried a program called quickgamma but it didn't do any good.
mammikoura is offline   Reply With Quote
Old 08-12-2005, 05:33 AM   #4
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default

Got it working now. I just changed the gamma to 0.50 and brightness to 160% and lowered the contrast to 56%.
mammikoura is offline   Reply With Quote
Old 08-12-2005, 11:20 AM   #5
In Runtime
 
Join Date: May 2005
Posts: 427
Default

In most cases, setting default parameters works fine...
r53s is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0