Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-30-2007, 05:08 PM   #1
In Runtime
 
shawn_selig29's Avatar
 
Join Date: Nov 2005
Posts: 454
Send a message via MSN to shawn_selig29
Default Problem with a program in vista....

hi...i just installed vista again.... and i setup my main admin account...then i created a new standard user (so i could have parental controls on)..... anyhow.... i'm trying to get a program called weather eye.... (made by theweathernetwork).... and i can't get it to go in standard account.... it comes up with this note when i try to run it:



thats the note that comes up in the standard user account.... but when i log into the admin account..it runs np./..... i have tried to go into the admin account and try messing with secuirty and i set it up for full control on all users..... any help greatly appreciated, thxs, shawn

btw, i have tried installing this in the standard account and in the admin account....
__________________

shawn_selig29 is offline   Reply With Quote
Old 07-01-2007, 08:35 AM   #2
In Runtime
 
shawn_selig29's Avatar
 
Join Date: Nov 2005
Posts: 454
Send a message via MSN to shawn_selig29
Default Re: Problem with a program in vista....

************bump************
__________________

shawn_selig29 is offline   Reply With Quote
Old 07-01-2007, 10:45 AM   #3
Golden Master
 
Thelis's Avatar
 
Join Date: Mar 2007
Posts: 5,410
Send a message via AIM to Thelis Send a message via MSN to Thelis Send a message via Yahoo to Thelis
Default Re: Problem with a program in vista....

Right click it, then select: Run as administrator.

If that doesn't work then it is probably a corrupted install or something, try reinstalling it.
Thelis is offline   Reply With Quote
Old 07-02-2007, 05:04 PM   #4
In Runtime
 
shawn_selig29's Avatar
 
Join Date: Nov 2005
Posts: 454
Send a message via MSN to shawn_selig29
Default Re: Problem with a program in vista....

Quote:
Originally Posted by Thelis View Post
Right click it, then select: Run as administrator.

If that doesn't work then it is probably a corrupted install or something, try reinstalling it.
when i right click and goto run as admin... the same note comes up as in first post.... like i said when i log into admin account it runs at startup...but for some reason it won't run in standard user... and i have just tried deleting the standard user and creating it again but it didn't help... anyother suggestions? ... , thxs, shawn
shawn_selig29 is offline   Reply With Quote
Old 07-02-2007, 07:16 PM   #5
Daemon Poster
 
Join Date: Sep 2005
Posts: 1,027
Default Re: Problem with a program in vista....

Well I just installed WeatherEye and I too couldn't access it with a standard account, yet it ran fine on the admin account. Weird. Maybe you could try using the Vista Sidebar gadget instead?

http://www.theweathernetwork.com/wea...istaweathereye

For the record..I decided to install it and setup a standard account to test out the parental controls, and i'm impressed with the options and logs Vista gives you! Would be good in a work environment as well as the home.

Matt
Mattyl110792 is offline   Reply With Quote
Old 07-02-2007, 07:52 PM   #6
In Runtime
 
shawn_selig29's Avatar
 
Join Date: Nov 2005
Posts: 454
Send a message via MSN to shawn_selig29
Default Re: Problem with a program in vista....

Quote:
Originally Posted by Mattyl110792 View Post
Well I just installed WeatherEye and I too couldn't access it with a standard account, yet it ran fine on the admin account. Weird. Maybe you could try using the Vista Sidebar gadget instead?

http://www.theweathernetwork.com/wea...istaweathereye

For the record..I decided to install it and setup a standard account to test out the parental controls, and i'm impressed with the options and logs Vista gives you! Would be good in a work environment as well as the home.

Matt
thanks alot.. i didn't know there was a side bar gaget....lol... i alwyas shut down the sidebar..now i will use it for that...... and yah....thats the basic reason i went to standard user.... for parental controls.... and so nothing new gets installed or donwlaoded form the kids...lol...thanks again
shawn_selig29 is offline   Reply With Quote
Old 07-02-2007, 08:43 PM   #7
Daemon Poster
 
Join Date: Sep 2005
Posts: 1,027
Default Re: Problem with a program in vista....

Quote:
Originally Posted by shawn_selig29 View Post
thanks alot.. i didn't know there was a side bar gaget....lol... i alwyas shut down the sidebar..now i will use it for that...... and yah....thats the basic reason i went to standard user.... for parental controls.... and so nothing new gets installed or donwlaoded form the kids...lol...thanks again
Not a problem, glad you can view your weather safely again! haha. The sidebar has got some pretty nice gadgets out, I use a few of them.

http://gallery.live.com

Matt
Mattyl110792 is offline   Reply With Quote
Old 07-02-2007, 10:47 PM   #8
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: Problem with a program in vista....

Some programs that were orginally designed for XP don't work out as well on Vista. I had the same problem with Resident Evil 4 and Hitman: Blood Money. After installation, the icon didn't show an image and when I clicked it, it gave that same notice. Just try reinstalling it and you'll eventually get it running.

Or you could try using the Windows Sidebar gadget instead.
__________________

alvino is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0