Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 06-30-2005, 02:40 PM   #21
Baseband Member
Join Date: Jun 2005
Posts: 61
Send a message via AIM to combatc87 Send a message via Yahoo to combatc87
Default Re: Problem with new rig!!!

Problem fixed. See first post!

combatc87 is offline   Reply With Quote
Old 06-30-2005, 04:39 PM   #22
Daemon Poster
Join Date: Mar 2005
Posts: 825
Default Re: Problem with new rig!!!

glad to hear you solved your problem. BTW ... did you happen to put some thermal compound on the cpu? ... between cpu and heatsink? Your cpu may have come with a little compound in a circle on it already. If so, that should be good enough. If not, hit your nearest best buy or computer shop to pick some up. It will help the heat sink disipate the heat coming from the cpu better.

When you apply it, you only need a VERY thin layer of it on the back of the cpu.

CrossCech is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 06:35 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0