Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-30-2005, 11:27 AM   #11
Fully Optimized
 
Join Date: Jun 2005
Posts: 3,275
Send a message via ICQ to DJ Stephen Send a message via AIM to DJ Stephen Send a message via MSN to DJ Stephen Send a message via Yahoo to DJ Stephen
Default Re: Problem with new rig!!!

Good luck with it and i hope that it works.
__________________

DJ Stephen is offline   Reply With Quote
Old 06-30-2005, 12:21 PM   #12
Daemon Poster
 
rdcmmnst's Avatar
 
Join Date: Jun 2005
Posts: 914
Default Re: Problem with new rig!!!

ouch..sounds rough
__________________

__________________
-Red Communist- what you don't know probably will hurt you!
rdcmmnst is offline   Reply With Quote
Old 06-30-2005, 01:21 PM   #13
Baseband Member
 
Join Date: Jun 2005
Posts: 61
Send a message via AIM to combatc87 Send a message via Yahoo to combatc87
Default Re: Problem with new rig!!!

Okay, I tried the adaptor. It worked fine, but nothing was showing up on the moniter, so I turned off the computer and went in to check the monitor connection and the GPU coinnection. Then I went to try it again, and everything worked fine for a while. The motherboard loading screen came up, and as per on screen instructions I hit delete to run the BIOS setup. I saw it loading saying it detected my HD and Ram, and then the menu came up. After about a second or two, it shut itself off. What now?
combatc87 is offline   Reply With Quote
Old 06-30-2005, 01:36 PM   #14
BSOD
 
Join Date: Jun 2005
Posts: 155
Default Re: Problem with new rig!!!

I bet is your power supply, just check that.
nuke is offline   Reply With Quote
Old 06-30-2005, 01:43 PM   #15
BSOD
 
mr.monger's Avatar
 
Join Date: Jan 2005
Posts: 1,386
Send a message via AIM to mr.monger Send a message via Yahoo to mr.monger
Default Re: Problem with new rig!!!

your psu is not good enough to run that stuff dude. it may be cooling too. i just suggest you get a better psu.
mr.monger is offline   Reply With Quote
Old 06-30-2005, 01:51 PM   #16
BSOD
 
Join Date: Jun 2005
Posts: 155
Default Re: Problem with new rig!!!

dude that's the same thing happened to my stupid e-machine. I didn't have a good power supply and after two weeks the motherboard fried, and the problem was the power supply.
nuke is offline   Reply With Quote
Old 06-30-2005, 01:54 PM   #17
Fully Optimized
 
Š88's Avatar
 
Join Date: May 2005
Posts: 4,775
Send a message via MSN to Š88
Default

Yeah man with that 7800GTX card you need a really good power supply. Not just anything in 500W or more but something well built and I don't think the one that came with your case is good enough. That's a kickass computer btw.
__________________
Killing under the cloak of war is no different than murder

Kein Alkohol ist auch keine Lösung!
Š88 is offline   Reply With Quote
Old 06-30-2005, 01:55 PM   #18
Baseband Member
 
Join Date: Jun 2005
Posts: 61
Send a message via AIM to combatc87 Send a message via Yahoo to combatc87
Default Re: Problem with new rig!!!

A 500W power supply is not enough? Seriously? What should I get? Or is it just a crappy PSU and 500W is enough?
combatc87 is offline   Reply With Quote
Old 06-30-2005, 01:59 PM   #19
Fully Optimized
 
Š88's Avatar
 
Join Date: May 2005
Posts: 4,775
Send a message via MSN to Š88
Default Re: Problem with new rig!!!

I think 500W is enough its just that the ones that come stock with cases can be somewhat under powered with the way its built. Im sure someone can explain it better, not me though lol.
__________________
Killing under the cloak of war is no different than murder

Kein Alkohol ist auch keine Lösung!
Š88 is offline   Reply With Quote
Old 06-30-2005, 03:35 PM   #20
BSOD
 
mr.monger's Avatar
 
Join Date: Jan 2005
Posts: 1,386
Send a message via AIM to mr.monger Send a message via Yahoo to mr.monger
Default Re: Problem with new rig!!!

yes 500w is enough but the rails may be crappy and that will ruin ur pc if ur not careful
__________________

mr.monger is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0