Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-21-2007, 11:37 PM   #1
Solid State Member
 
Join Date: Nov 2007
Posts: 10
Default Problem with a new computer.Please help!

Hello,I bought a new comp without OS and I'm just trying to get it up and running.But when I turn it on to install the mobo drivers (GeForce6100 SM-M) all I get is 5 beeps then it stops and then it starts beeping again continuously..However I can not find anywhere in the manual what those beeps mean?What to do?
Any help will be greatly appreciated!
Thanks!
__________________

4iko is offline   Reply With Quote
Old 11-21-2007, 11:41 PM   #2
Site Team
 
T-MAN's Avatar
 
Join Date: Jul 2007
Location: Australia
Posts: 2,058
Default Re: Problem with a new computer.Please help!

Have you installed the OS?
__________________

__________________
1st Puter - Intel Pent D 3.4GHz, 2 GIG Ram, GeForce 9800GT, Windows 7 Home.
2nd Puter - AMD Athlon Dual Core 2.69GHz, 2 GIG Ram, GeForce 7600GT, XP Home.
Lappy - Intel Dual Core 1.73GHz, 2 GIG Ram, Vista Home Premium.
Piss off George Monks = gmcrepair? YES, YES it was.
Yeah he likes to boost his count.
T-MAN is offline   Reply With Quote
Old 11-22-2007, 12:03 AM   #3
Solid State Member
 
Join Date: Nov 2007
Posts: 10
Default Re: Problem with a new computer.Please help!

No,I haven't.I tried to but I'm getting those same beeps...
4iko is offline   Reply With Quote
Old 11-22-2007, 12:05 AM   #4
Site Team
 
T-MAN's Avatar
 
Join Date: Jul 2007
Location: Australia
Posts: 2,058
Default Re: Problem with a new computer.Please help!

Have you double checked to make sure everything is plugged in correctly?
__________________
1st Puter - Intel Pent D 3.4GHz, 2 GIG Ram, GeForce 9800GT, Windows 7 Home.
2nd Puter - AMD Athlon Dual Core 2.69GHz, 2 GIG Ram, GeForce 7600GT, XP Home.
Lappy - Intel Dual Core 1.73GHz, 2 GIG Ram, Vista Home Premium.
Piss off George Monks = gmcrepair? YES, YES it was.
Yeah he likes to boost his count.
T-MAN is offline   Reply With Quote
Old 11-22-2007, 12:05 AM   #5
Site Team
 
Lowndsey's Avatar
 
Join Date: Sep 2007
Posts: 3,607
Default Re: Problem with a new computer.Please help!

put your installation disk in and set your computer to boot from the disk rather than the hard drive.
Thats your windows installation disk not motherboard driver disk.
__________________
JogaBonito1502: I guess Microsoft is really not to blame. Sorry!

KMATB
Lowndsey is offline   Reply With Quote
Old 11-22-2007, 12:10 AM   #6
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Problem with a new computer.Please help!

5-beeps, I wonder what they mean? When you first turn on your PC, you should see what kind of BIOS you're using: Award, Phoenix, AMI, etc. I would find out what it is and go to their website to find out what they say about the 5-beeps.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 11-22-2007, 12:11 AM   #7
Solid State Member
 
Join Date: Nov 2007
Posts: 10
Default Re: Problem with a new computer.Please help!

Quote:
Originally Posted by T-MAN View Post
Have you double checked to make sure everything is plugged in correctly?
No,I haven't but I'll do that right now...

put your installation disk in and set your computer to boot from the disk rather than the hard drive.

I can not even get to the BIOS...
4iko is offline   Reply With Quote
Old 11-22-2007, 12:13 AM   #8
Site Team
 
Lowndsey's Avatar
 
Join Date: Sep 2007
Posts: 3,607
Default Re: Problem with a new computer.Please help!

5 beeps according to google suggests a processor error

5 Beeps: Processor failure

Explanation: The system processor is generating an error condition indicating a problem with it.

Diagnosis: There is a problem related to the processor or motherboard. Note that this doesn't mean that the processor is necessarily dead; with a dead processor the system won't boot at all (it runs the BIOS code that is used to start up the PC.)
__________________

__________________
JogaBonito1502: I guess Microsoft is really not to blame. Sorry!

KMATB
Lowndsey is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:34 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0