Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-21-2006, 07:05 PM   #11
Golden Master
 
Join Date: Apr 2006
Posts: 7,534
Default Re: Problem with Monitor

No, I don't think you understood... I have onboard video, because I have no video card yet. I'm getting an AGP ATI Raedon soon, so hopefully then my video won't overload in 3D games... but anyway, thats offtopic. I just installed the stuff on that SiS CD for VGA and sound (thank god) and stuff, so I'll restart now and edit with my results.
__________________

LA061 is offline   Reply With Quote
Old 07-21-2006, 07:08 PM   #12
Daemon Poster
 
PerfectSK's Avatar
 
Join Date: Feb 2006
Posts: 982
Default Re: Problem with Monitor

Alrite, good luck.
__________________

__________________
Rig -- Emachines T5026, 3.06ghz P4, 300W Bestec PSU, 160 sata hd, 512mb dual channel 3200 ram @ 3-3-5-8, ATI Radeon 9250 pci, dual layer 16x dvd+/-rw.
PerfectSK is offline   Reply With Quote
Old 07-21-2006, 07:12 PM   #13
Golden Master
 
Join Date: Apr 2006
Posts: 7,534
Default Re: Problem with Monitor

Yay... Now it says "Plug and play monitor on SiS_650_651 ..." and I can set my resolutions properly, and the screen doesn't sizzle and I think I can actually spend five minutes on the computer now before my eyes burst open. So over all, its cool.

Thanks!
__________________

LA061 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0