Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-16-2006, 05:36 PM   #11
In Runtime
 
marcmarteleira's Avatar
 
Join Date: Jan 2005
Posts: 166
Send a message via AIM to marcmarteleira Send a message via MSN to marcmarteleira
Default Re: Problem with Mobo and PS

http://www.asrock.com/product/P4i65G.htm

That is the link to my motherboard.

http://www.geocities.com/marcmarteleira/cpuz.htm

That is a link to a CpuZ report on my computer from a while ago (v1.31), all my parts should work fine on the mobo, I dont know why they dont.
__________________

__________________
Intel Mobile Core 2 Duo T7500 Socket 478 @2.00GHz 800 MHz FSB 2 MB Cache Intel GM965 Chipset 2048 MB Dual Channel PC3200 DDR2 Ram nVidia Geforce 8600GS 512 MB VC (LG R500)
marcmarteleira is offline   Reply With Quote
Old 12-18-2006, 09:32 AM   #12
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Problem with Mobo and PS

Quote:
Originally Posted by marcmarteleira
http://www.asrock.com/product/P4i65G.htm

That is the link to my motherboard.

http://www.geocities.com/marcmarteleira/cpuz.htm

That is a link to a CpuZ report on my computer from a while ago (v1.31), all my parts should work fine on the mobo, I dont know why they dont.
All those parts can work fine with your setup, put sometime parts go bad.

In this case it *could* be your motherboard

i would try these parts in order

RAM,
Videocard,
CPU,
Powersupply
Motherboard

Keep us updated
__________________

__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Old 12-18-2006, 09:43 AM   #13
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Problem with Mobo and PS

When you installed the CPU in ya new mobo, did you replace the thermal paste? And is ya heatsink and fan installed properly?
Raffaz is offline   Reply With Quote
Old 12-18-2006, 03:20 PM   #14
In Runtime
 
marcmarteleira's Avatar
 
Join Date: Jan 2005
Posts: 166
Send a message via AIM to marcmarteleira Send a message via MSN to marcmarteleira
Default Re: Problem with Mobo and PS

I didnt replace any thermal paste

I switched back to my original mobo and it works perfectly fine, I think the mobo is faulty.
__________________
Intel Mobile Core 2 Duo T7500 Socket 478 @2.00GHz 800 MHz FSB 2 MB Cache Intel GM965 Chipset 2048 MB Dual Channel PC3200 DDR2 Ram nVidia Geforce 8600GS 512 MB VC (LG R500)
marcmarteleira is offline   Reply With Quote
Old 12-18-2006, 04:49 PM   #15
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Problem with Mobo and PS

If you dont replace the thermal paste, then it cant cool properly, that would cause ya problems
Raffaz is offline   Reply With Quote
Old 12-18-2006, 04:57 PM   #16
In Runtime
 
marcmarteleira's Avatar
 
Join Date: Jan 2005
Posts: 166
Send a message via AIM to marcmarteleira Send a message via MSN to marcmarteleira
Default Re: Problem with Mobo and PS

Ill look into it, is thermal paste expensive?
__________________
Intel Mobile Core 2 Duo T7500 Socket 478 @2.00GHz 800 MHz FSB 2 MB Cache Intel GM965 Chipset 2048 MB Dual Channel PC3200 DDR2 Ram nVidia Geforce 8600GS 512 MB VC (LG R500)
marcmarteleira is offline   Reply With Quote
Old 12-19-2006, 10:03 AM   #17
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Problem with Mobo and PS

No not at all, you can pick it up from any computer store.

ArticSilver 5 is a great brand of thermal paste, check into it.

you can also get it at

www.newegg.com
__________________

__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0