Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 09-24-2007, 10:08 AM   #1
Beta Member
Join Date: Sep 2007
Posts: 4
Default Problem with MB and/or RAM?

Ok, so I'm building a PC.... which I have done about 5 times before.

The motherboard is a Intel BOXDG965WHMKR LGA 775 Intel G965.

The RAM is G.SKILL 2GB 240-Pin DDR2 SDRAM DDR2 800.

Now, if you look at the specs, for whatever reason, the MB is particularly picky about the RAM you can put in it. It has to be 1.8V and have a timing of either 4-4-4 or 5-5-5. Ok, so I bought that RAM thinking I was ok, but I am having problems.

It says that it is Dual-Channel enabled, but that doesn't mean I HAVE to use it right? I only have 1 stick.... so I can't.

The problem is I get a 1 beep at post, which means DRAM refresh failure.

I get no video up on the screen whatsoever.

Am I just totally screwed, or what steps can I take to remedy this?

Thanks guys, in advance.
vpx_rodder is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 03:37 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0