Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-18-2006, 02:22 AM   #1
In Runtime
 
trance-n-e's Avatar
 
Join Date: Jul 2006
Posts: 225
Send a message via MSN to trance-n-e
Default Problem with internal hardrive (Safely Remove Hardware?)

I just got a new computer, which im VERY happy with. One problem tho, I have a Safely Remove Hardware icon on. When I click it, it shows me the option to safely remove my hardrive. Its a Seagate 320 GB SATA 7200.10. Can anyone help me with this? Also, the hardrive is named in my device manager as: ST3320620AS instead of actual Seagate w/e name.
__________________

__________________
Rig: AMD Athlon 64 X2 3800+, OCZ DDR2 PC5400 2GB RAM, eVGA GeForce 7600 GT KO, Seagate 320GB SATAII 7200.10 Hardrive, Aspire X-Cruiser Case, Antec TruePower 2.0 12V PSU, ViewSonic 19" LCD, Windows Vista
trance-n-e is offline   Reply With Quote
Old 08-18-2006, 07:24 AM   #2
In Runtime
 
j.venning's Avatar
 
Join Date: Mar 2006
Posts: 220
Send a message via ICQ to j.venning Send a message via MSN to j.venning
Default Re: Problem with internal hardrive (Safely Remove Hardware?)

Well the name is probably just the serial number or model. My friends computer does this and he has a Maxtor sata drive so I dont know; maybe some are different than others?!
__________________

__________________
Brand new setup!

Intel Core 2 Quad Extreme Edition QX6800 (2.93GHz)
Intel Extreme D975XBX2KR Motherboard
BFG GeForce 8800 GTX 768MB GDDR3
Corsair 2GB DDR2 XMS2 Dominator RAM
Thermaltake VE2000SWA Armour LCS Super Tower
Western Digital Raptor X 150GB X2
j.venning is offline   Reply With Quote
Old 08-18-2006, 08:40 AM   #3
Baseband Member
 
Join Date: Jul 2006
Posts: 58
Default Re: Problem with internal hardrive (Safely Remove Hardware?)

This is normal since your drive is SATA. SATA drives support hot-swapping and therefore that little Safely Remove Hardware is there incase you would ever want to turn off the hard drive while leaving the rest of the computer running.
Lightning_Rider is offline   Reply With Quote
Old 08-18-2006, 09:00 AM   #4
Golden Master
 
DJ-CHRIS's Avatar
 
Join Date: Apr 2006
Posts: 5,203
Send a message via AIM to DJ-CHRIS Send a message via MSN to DJ-CHRIS Send a message via Yahoo to DJ-CHRIS
Default Re: Problem with internal hardrive (Safely Remove Hardware?)

Quote:
Originally Posted by trance-n-e
I just got a new computer, which im VERY happy with. One problem tho, I have a Safely Remove Hardware icon on. When I click it, it shows me the option to safely remove my hardrive. Its a Seagate 320 GB SATA 7200.10. Can anyone help me with this? Also, the hardrive is named in my device manager as: ST3320620AS instead of actual Seagate w/e name.

-That's the right model number for the drive.

-This drive is hot swappable and can be unplugged while running your computer.
DJ-CHRIS is offline   Reply With Quote
Old 08-18-2006, 01:43 PM   #5
In Runtime
 
trance-n-e's Avatar
 
Join Date: Jul 2006
Posts: 225
Send a message via MSN to trance-n-e
Default Re: Problem with internal hardrive (Safely Remove Hardware?)

Oh ok. Thanks guys. Is it the same with SATA 2?
__________________
Rig: AMD Athlon 64 X2 3800+, OCZ DDR2 PC5400 2GB RAM, eVGA GeForce 7600 GT KO, Seagate 320GB SATAII 7200.10 Hardrive, Aspire X-Cruiser Case, Antec TruePower 2.0 12V PSU, ViewSonic 19" LCD, Windows Vista
trance-n-e is offline   Reply With Quote
Old 08-18-2006, 02:01 PM   #6
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Problem with internal hardrive (Safely Remove Hardware?)

It is SATA 2...SATA 3.0GB

Hot swappable...sweet.
lhuser is offline   Reply With Quote
Old 08-18-2006, 02:20 PM   #7
In Runtime
 
trance-n-e's Avatar
 
Join Date: Jul 2006
Posts: 225
Send a message via MSN to trance-n-e
Default Re: Problem with internal hardrive (Safely Remove Hardware?)

Yea ok. Well I guess I should worry too much now eh?
__________________

__________________
Rig: AMD Athlon 64 X2 3800+, OCZ DDR2 PC5400 2GB RAM, eVGA GeForce 7600 GT KO, Seagate 320GB SATAII 7200.10 Hardrive, Aspire X-Cruiser Case, Antec TruePower 2.0 12V PSU, ViewSonic 19" LCD, Windows Vista
trance-n-e is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0