Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 05-03-2008, 10:43 PM   #1
Fully Optimized
Zer0Cool's Avatar
Join Date: Aug 2006
Posts: 1,599
Question Problem Installing OS

I have a raid 0 on my pc, after I select the raid drivers for my raid controller, it then loads for a few seconds and gives me this msg;

Please insert the disk labeled
Windows XP Home edition CD-ROM
Into drive A
*Press enter when ready

What am I supposed to do? I do have the win xp home edition in my cd-rom, but what am i suppoed to insurt to the drive A? i dont remember any floppy drives to be with my os...


- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Old 05-04-2008, 12:39 AM   #2
Fully Optimized
Š88's Avatar
Join Date: May 2005
Posts: 4,775
Send a message via MSN to Š88
Default Re: Problem Installing OS

idk, try disabling the floppy drive in the BIOS if it isn't already

Killing under the cloak of war is no different than murder

Kein Alkohol ist auch keine Lösung!
Š88 is offline   Reply With Quote
Old 05-04-2008, 05:48 AM   #3
Golden Master
worshipme's Avatar
Join Date: Oct 2007
Posts: 5,603
Default Re: Problem Installing OS

Doesn't XP require a floppy disk to install certain drivers?
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 05-04-2008, 06:01 AM   #4
Fully Optimized
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Problem Installing OS

You wouldn't have any floppys with your OS. Try just inserting the CD and hit enter.
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 03:29 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0