Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-18-2004, 04:27 AM   #1
Wes
Solid State Member
 
Join Date: Sep 2004
Posts: 8
Question Problem getting graphics card to work.

Hey Everyone! I have just built a new pc. I have a dual monitor graphics card, which is a Radeon 64 ddr. When I put it in and boot up the monitor doesn't turn on. My brother (who's working in I.T. support) said you should just have to change sockets because of them being configured 1 and 2. He is eager for me to learn on my own as he did when he was my age and said just register on a computer forum, so I did! I have downloaded what I think are the right drivers but I amn't sure how to install them correctly. I'm only warey (spelling?) that if I do then it could fook up the settings with my old one. Which I don't know what it is because I made my pc from scrap lying round the house. I'm really eager to get this card working and would appreciate ANY help you guys offer. Thanks!

Wes
__________________

Wes is offline   Reply With Quote
Old 09-18-2004, 04:33 AM   #2
Fully Optimized
 
Dynamix's Avatar
 
Join Date: Aug 2004
Posts: 2,463
Default Re: Problem getting graphics card to work.

Huh have u installed the drivers? Download them and go to update driver or when u download them they come with the installer thing well my nvidia did anyways so have u done that?
U said u wasnt sure how to install them.
__________________

Dynamix is offline   Reply With Quote
Old 09-18-2004, 04:35 AM   #3
Fully Optimized
 
CoMpUtaFrEek's Avatar
 
Join Date: May 2004
Posts: 1,765
Default Re: Problem getting graphics card to work.

Your brother means plug the monitor into the other socket of the graphics card.

If that doesn't work go to www.ati.com and download the latest drivers then install them like you would any other program.
__________________
Asus A7N8X Deluxe - Rev 2.0 - Bios Ver. 1007
AMD Athlon XP-M 2200+ - @ 11x188 = 2Ghz (1.75Vcore)
ATi Radeon 9700 Pro (Almost as good as my old 5950U!)
Corsair 512MB XMS TwinX Low Latency DDR 400 - @ 188Mhz
3dmark03 Score: 5086
CoMpUtaFrEek is offline   Reply With Quote
Old 09-18-2004, 04:36 AM   #4
Wes
Solid State Member
 
Join Date: Sep 2004
Posts: 8
Default

I was just thinkin there, it does actually turn the power saver off on the monitor. This obviously means it picks it up. When installing the drivers do I install them before I slot the card in or after?
Wes is offline   Reply With Quote
Old 09-18-2004, 04:37 AM   #5
Wes
Solid State Member
 
Join Date: Sep 2004
Posts: 8
Default

Thanks for the quick replys. I have downloaded the drivers off of ati but I couldn't find out when to install them... And also computer freak, that's what I meant, I just didn't say it right...
Wes is offline   Reply With Quote
Old 09-18-2004, 04:40 AM   #6
Fully Optimized
 
Dynamix's Avatar
 
Join Date: Aug 2004
Posts: 2,463
Default Re: Problem getting graphics card to work.

Install them when your graphics card is in lol
Dynamix is offline   Reply With Quote
Old 09-18-2004, 04:42 AM   #7
Wes
Solid State Member
 
Join Date: Sep 2004
Posts: 8
Default

See, that's the problem, I can't see when it's in...
Wes is offline   Reply With Quote
Old 09-18-2004, 04:55 AM   #8
BSOD
 
FuRgy's Avatar
 
Join Date: Aug 2004
Posts: 1,692
Default Re: Problem getting graphics card to work.

Erm...I'm not too sure about this but if u go to -
Device Manager...located in the control panel....and sacrool down there should be a little yellow circle with an exclamation mark in it...Should say unknown device?
If you double click that, then go to re-install driver and specify the location that u downloaded it to...Should update your drivers for u...
FuRgy is offline   Reply With Quote
Old 09-18-2004, 05:10 AM   #9
Wes
Solid State Member
 
Join Date: Sep 2004
Posts: 8
Default

Would it do any harm to just install the drivers, then throw in the card?
Wes is offline   Reply With Quote
Old 09-18-2004, 05:25 AM   #10
Fully Optimized
 
CoMpUtaFrEek's Avatar
 
Join Date: May 2004
Posts: 1,765
Default Re: Problem getting graphics card to work.

Wouldn't work.

Are you saying the monitor doesn't turn on when you have the card in? Have you tried plugging the monitor into it's other slot? The card might be broken did you buy it new?
__________________

__________________
Asus A7N8X Deluxe - Rev 2.0 - Bios Ver. 1007
AMD Athlon XP-M 2200+ - @ 11x188 = 2Ghz (1.75Vcore)
ATi Radeon 9700 Pro (Almost as good as my old 5950U!)
Corsair 512MB XMS TwinX Low Latency DDR 400 - @ 188Mhz
3dmark03 Score: 5086
CoMpUtaFrEek is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0