Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-10-2006, 11:08 AM   #1
Fully Optimized
 
MooseMan's Avatar
 
Join Date: Nov 2005
Location: United States
Posts: 2,627
Send a message via AIM to MooseMan
Post The problem, finally found!!

after all the trouble I have mentioned during my member-ness of CF, I have finally found the solution of all my problems. My RAM. That has been the cause of AOE III and many other softwares not working. I am glad a finally found it and I am going 2 get an RMA from newegg.com this afternoon. I found out by after installing XP on my new motherboard, I still had the problems, I swiched the RAM and then the problems were gone. so thats it, the RAM, and I am replacing it A.S.A.P. Now I am planning on getting corsair XMS if i can afford it, still 1GB, still DDR 400.
__________________

__________________
.::The top folder on the CF F@H team::.
http://fah-web.stanford.edu/cgi-bin/...&teamnum=42655
MooseMan is offline   Reply With Quote
Old 03-10-2006, 02:38 PM   #2
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: The problem, finally found!!

Glad to see that you worked it out on the new Mobo, it can be a royal pain in the arse if the ram is'nt seated properly into the slot, or mis-matched ram.
__________________

__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 03-10-2006, 06:28 PM   #3
In Runtime
 
Zack_Wylde's Avatar
 
Join Date: Mar 2006
Posts: 309
Default Re: The problem, finally found!!

bet you that stuff is deer
Zack_Wylde is offline   Reply With Quote
Old 03-10-2006, 08:27 PM   #4
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: The problem, finally found!!

i have that ram but im going to be selling it soon, if you're interested PM me
__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 03-11-2006, 12:54 AM   #5
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: The problem, finally found!!

Why are you selling that RAM? Look at your timings and frequency! Are you kidding me! Keep that stuff!
Jamxx is offline   Reply With Quote
Old 03-11-2006, 12:55 AM   #6
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: The problem, finally found!!

Wait.. Hmm.. Hes selling the ram that doesnt work. Lol what?!
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 03-14-2006, 10:52 PM   #7
Fully Optimized
 
MooseMan's Avatar
 
Join Date: Nov 2005
Location: United States
Posts: 2,627
Send a message via AIM to MooseMan
Default Re: The problem, finally found!!

no gaming freak said he was selling his XMS ram that does work, i may be interested gaming freak. also i forgot 2 contact newegg today!! how stupid is that! lol i am also still waiting for guild wars to arrive, it's been awhile now and i havn't got it...thats what u get with usps...anyways hope i get everything sorted out soon, cuz havin 512mb sucks
__________________

__________________
.::The top folder on the CF F@H team::.
http://fah-web.stanford.edu/cgi-bin/...&teamnum=42655
MooseMan is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0