Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-19-2004, 06:07 PM   #1
Solid State Member
 
Join Date: Sep 2004
Posts: 13
Question Problem with built computer

Ok I just built a computer and im having a problem with it, it has no OS or anything on it, hard drives completely empty, takes a good minute to detect the ide drives, then the next page takes a minute that says Verifying DMI Pool Data.... and on the next screen i get...
NVIDIA Boot Agent, PXE-2.0 (build 082 V1.82)
Copyright 2001 Nvidia Corperation
PXE-E61:Media Test Failure, check cable
PXE-M0F: Exiting NVIDIA Boot Agent
DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER
__________________

DarkCarnie is offline   Reply With Quote
Old 09-19-2004, 06:41 PM   #2
Fully Optimized
 
airiox's Avatar
 
Join Date: Jul 2004
Posts: 2,692
Default Re: Problem with built computer

sounds like you may have a defective hard drive.

Whats your hard drive?.

Do you have the OS disk in the drive on startup?
__________________

__________________
Check out my Counter Strike:Source servers:
***THE DYNASTY***: 74.52.232.130:27015
*** GUNGAME ***: 74.52.232.131:27015
*** SOCCER ***: 74.52.232.133:27015
airiox is offline   Reply With Quote
Old 09-19-2004, 08:08 PM   #3
In Runtime
 
NiKEUS's Avatar
 
Join Date: Aug 2004
Posts: 108
Default Re: Problem with built computer

if there is no OS it will say there is an invalid system disk...
perhaps it would be a good idea to load one...
NiKEUS is offline   Reply With Quote
Old 09-19-2004, 08:35 PM   #4
Solid State Member
 
Join Date: Sep 2004
Posts: 13
Default

I dont have an OS on there , its completely blank, could i put the harddrive in another computer,install the OS, then put it back into the original comp?
DarkCarnie is offline   Reply With Quote
Old 09-20-2004, 01:49 AM   #5
BSOD
 
SiGn's Avatar
 
Join Date: Sep 2004
Posts: 137
Send a message via ICQ to SiGn Send a message via MSN to SiGn
Default Re: Problem with built computer

yes, but make sure you use a boot disk to do it, that's really what you need
SiGn is offline   Reply With Quote
Old 09-20-2004, 05:37 PM   #6
Solid State Member
 
Join Date: Sep 2004
Posts: 13
Default Re: Problem with built computer

ok nvm I put in a different cd rom drive and its reading the discs, but ive moved on to a whole nother problem now, in the XP Pro Setup it says "Setup did not find any hard disk drives installed in your computer..." but I can see the hard drive in the list when it says detecting IDE drives on the computer startup
DarkCarnie is offline   Reply With Quote
Old 09-20-2004, 06:11 PM   #7
Solid State Member
 
Join Date: Sep 2004
Posts: 13
Default Re: Problem with built computer

nvm nvm, there was a jumper i had to take off the hard drive, now that i feel dumb i'll go back to installing windows
DarkCarnie is offline   Reply With Quote
Old 09-20-2004, 09:15 PM   #8
Fully Optimized
 
airiox's Avatar
 
Join Date: Jul 2004
Posts: 2,692
Default Re: Problem with built computer

lol yeah first thing is to set the jumpers.
__________________
Check out my Counter Strike:Source servers:
***THE DYNASTY***: 74.52.232.130:27015
*** GUNGAME ***: 74.52.232.131:27015
*** SOCCER ***: 74.52.232.133:27015
airiox is offline   Reply With Quote
Old 09-20-2004, 10:20 PM   #9
Daemon Poster
 
TibsBeatAll's Avatar
 
Join Date: Jun 2004
Posts: 790
Default Re: Problem with built computer

dude, this entire thread was like.
i got a problem, wait no.
i fixed it.
i got a problem again dude,
wait no, fixed. all good.

lol. what a thread.
__________________

__________________
Athlon 64 3800+ @ 2.8 ghz.
Leadtek 6800 350/700 PCI express, different from before.
80 gig Samsung HD SATA x 2
1024 Kingston Hyperx Ram
TibsBeatAll is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0