Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-05-2010, 11:37 PM   #11
Solid State Member
 
Join Date: Jan 2010
Posts: 6
Default Re: Problem booting Asus Crosshair 3 formula

Quote:
Originally Posted by Remeniz View Post
If the RAM test doesn't make a difference then press the little red button near the big red button. It's marked MemOK! Page 2-5 in the manual.

What case have you mounted the motherboard in?
tried too. ;(
__________________

elmarkriki is offline   Reply With Quote
Old 01-06-2010, 04:21 AM   #12
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Problem booting Asus Crosshair 3 formula

Have you mounted the motherboard on Stand-offs?
__________________

__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0