Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 09-08-2006, 01:11 AM   #21
Golden Master
mammikoura's Avatar
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: Problem, any ideas???

Originally Posted by joker_king16
No, the audio comes through a Creative sound card.

I really dont want to buy a lot of components to find out what the problem is. What are your best guesses?
well it really is hard to say. But this is what I would do:
ask ur friends if u could borrow their vid card (has to work on ur mobo ofcourse) for 1 day and then try using it. If u still get problems we know it's not the vid card. And same thing with the psu and mobo.

This way u don't have to buy anything and u can find which component is causing the problems.

Also, u could try lowering the vid cards clock speeds, though I doubt this is the problem here it won't hurt to try.

mammikoura is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 01:07 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0