Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-10-2013, 05:03 PM   #1
Solid State Member
 
Join Date: Jan 2013
Location: USA
Posts: 8
Default Problem

Custom computer.. ASRock - K7841GX Mobo -AMD 2800+ 2GB 2700 DDR -XP home upgradefrom 98. 20GB maxtor.
Regarding a Custom build( see above) that DID work for a couple of months, Quit, and after a $45 repair charge at the shop, I bring my computer home and get ;"Go to Safe mode". Having done so I read;
1. Boot from floppy disc not found.
2. Boot from CD rom not found
3. Boot from Hard drive...ok
Then : Quit one or more memory resistant programs or not needed files from Configure and Autoexec files and restart.
What is all this? I can't even boot or reinstall Windows. How am I supposed to know what belongs where?
I had Win XP home ed. prior to problem.
In order to install, now I must first install Win 98, but it tells me to shut down. I do and it's the same every time.
What is it I need to delete, and how? I must have formatted the HD 3 times and also cleared cmos on board prior to attempting install of 98. I will not spend more at shop, to end up the same way. I purchased a used computer to use, but there must be a solution to this problem with the ASRock.I have no computer degree, but I'm not stupid either.
__________________

wmnoyes is offline   Reply With Quote
Old 01-11-2013, 12:20 PM   #2
Fully Optimized
 
Celery's Avatar
 
Join Date: Jan 2013
Location: USA
Posts: 3,866
Default Re: Problem

Download a manual for your motherboard if you don't have one. Read about the BIOS and see if it has an onboard virus protection. If it does disable it. I really doubt it has one but this reminds me of the older boards with built in virus detection and it interferes with installations when enabled.

In then meantime look inside the case and check that all the data and powers cables are hooked to the drives and the mobo. If the bios still doesn't detect them they may be bad but there's a chance that cables are bad as well.
__________________

Celery is offline   Reply With Quote
Old 01-11-2013, 12:51 PM   #3
Solid State Member
 
Join Date: Jan 2013
Location: USA
Posts: 8
Default Re: Problem

I have already done these things. replaced with new cables too. The Bios is as it is supposed to be.
but how am I to: Quit one or more memory resistant programs or not needed files from Configure and Autoexec files if I don't know what to look for?
wmnoyes is offline   Reply With Quote
Old 01-11-2013, 01:36 PM   #4
Fully Optimized
 
Celery's Avatar
 
Join Date: Jan 2013
Location: USA
Posts: 3,866
Default Re: Problem

Where are those files coming from? If you formatted the HDD these files should be gone unless they came from your OS install disk.

Is the OS disk bootleg?
Celery is offline   Reply With Quote
Old 01-11-2013, 01:58 PM   #5
Solid State Member
 
Join Date: Jan 2013
Location: USA
Posts: 8
Default Re: Problem

Absolutely not!!! Everything is genuine Microsoft.
Covina Ca. shop and they formatted drive.Told me I could just reinstall windows. Not a problem as I have formatted before, took home and still unable to load anything. A $45 waste of money. No more repair shops for me. I should have and I did buy a perfect Dell GX620 for $110!
I checked every thing on ASRock mobo, replaced all cables w/new. Even replaced the cdrw and floppy. Now everything is recognized in Bios including 2GB of memory and Maxtor WAS found but when reinstalling 98 I get a note :
"Go to Safe mode". Doing so I read;
1. Boot from floppy disc not found. I had no disc in.
2. Boot from CD rom not found. I had no disc in.
3. Boot from Hrd drive...ok
Then it appears does boot to the 98 logo screen then tells me to : "Quit one or more memory resistant programs or not needed files from Configure and Autoexec files and restart." How am I supposed to know how to get to and change "what belongs where"?

In order to install XP home ed, I must first install a full Win 98, but it tells me to shut down.
wmnoyes is offline   Reply With Quote
Old 01-11-2013, 02:09 PM   #6
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: Problem

Is the CD drive set to first boot?
Does you new computer you just bought read the 98 cd if you put it in there?
It's been so long since I've installed 98 (and even then I've only done it once or twice) but I seem to remember needing a boot disk? Do you have one of those?
__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 01-11-2013, 02:24 PM   #7
Solid State Member
 
Join Date: Jan 2013
Location: USA
Posts: 8
Default Re: Problem

This is not about the Dell I bought. This is about the ASRock custom computer.
Yes I have the Win legal 98 boot disk.and the Win legal 98 CD. and used them.
No. it is set to boot from the 3 1/2 boot disc. You must boot from the floppy first to install win 98. Win XP does not require a boot from floppy but does require that 98 or higher is installed for a home upgrade version which I have(also legal).
wmnoyes is offline   Reply With Quote
Old 01-11-2013, 04:13 PM   #8
Fully Optimized
 
Celery's Avatar
 
Join Date: Jan 2013
Location: USA
Posts: 3,866
Default Re: Problem

Now I get it. I think your floppy disk is corrupted. That's where your autoexec and config comes from. I was thinking DOS and I was right.

You need the 98 in order to use your XP upgrade disk. Don't the XP disk allow you to install with it and use your 98 disk to prove you have a license?
Celery is offline   Reply With Quote
Old 01-11-2013, 06:58 PM   #9
Solid State Member
 
Join Date: Jan 2013
Location: USA
Posts: 8
Default Re: Problem

Can't answer that.. Will try it. In the past I always had to install 98 first. I assume then that I need to change bios to allow cd to boot 1st?
wmnoyes is offline   Reply With Quote
Old 01-11-2013, 07:05 PM   #10
Fully Optimized
 
Celery's Avatar
 
Join Date: Jan 2013
Location: USA
Posts: 3,866
Default Re: Problem

That's right and it'll give you the option to boot off the CD or not. It usually tell you to hit a key to boot off the CD.
__________________

Celery is offline   Reply With Quote
Reply

Tags
the card is an agp

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0