Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-13-2008, 04:33 AM   #1
In Runtime
 
Join Date: Jun 2006
Posts: 105
Default problem

ok I used to get like 50 fps on m,y 5700 got me a 7600 gs and now my fps is always 59-60 no matter what I do. Some guy said this on another forum.


"What you all are describing is a Verticle Sync (Vsync) issue that is defaulted to on on most video cards (it eliminates the tearing effect when you're moving around in game) there for limiting your FPS to your refresh rate. Only way I know how to turn it off is for Nvidia Videocards. Just right-click desktop, go to properties > settings > advanced > Then get into the Performance and Control settings of the Nvidia Control Panel and you'll want to turn off "verticle sync" under the profile "Use Global settings". I don't use the New control panel so it might be different but will fall under 3D settings. "

I looked where he said but nothing was there to turn it off..

thanks
__________________

Meshios is offline   Reply With Quote
Old 01-13-2008, 04:37 AM   #2
Golden Master
 
MikeReiner's Avatar
 
Join Date: Aug 2005
Posts: 5,053
Send a message via AIM to MikeReiner Send a message via MSN to MikeReiner Send a message via Yahoo to MikeReiner
Default Re: problem

Any game in particular here?

Are you using the old or new control panel?
__________________

MikeReiner is offline   Reply With Quote
Old 01-13-2008, 04:38 AM   #3
In Runtime
 
Join Date: Jun 2006
Posts: 105
Default Re: problem

well i downloaded latest drivers so i assume it's the new one.

cs 1.6..
Meshios is offline   Reply With Quote
Old 01-13-2008, 04:39 AM   #4
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: problem

having a higher FPS wont matter, you wont be able to notice a difference at all if its constantly hovering at 59-60.

turning it off will just make your video card output higher FPS than your monitor, which means you will see no difference.
Rudster816 is offline   Reply With Quote
Old 01-13-2008, 04:51 AM   #5
In Runtime
 
Join Date: Jun 2006
Posts: 105
Default Re: problem

i think it's hovering like that as it's been limited by refresh rate or what ever it is..
Meshios is offline   Reply With Quote
Old 01-13-2008, 05:12 AM   #6
In Runtime
 
McTrAyN's Avatar
 
Join Date: Nov 2007
Posts: 221
Default Re: problem

I think there is a frame limited somewhere in CS, not sure though.

is the refresh rate of the graphics card matching with the monitor?
__________________
PC: 2.2Ghz AMD 64 X2 4600+
2GB Corsair Ram
160GB WD Hard Drive
"If your going to skate on thin ice, don't be surprised when you fall through!"
McTrAyN is offline   Reply With Quote
Old 01-13-2008, 05:19 AM   #7
In Runtime
 
Join Date: Jun 2006
Posts: 105
Default Re: problem

no idea if it's matching. the limit is well over 60.. i know people with 200...
Meshios is offline   Reply With Quote
Old 01-13-2008, 05:37 AM   #8
Golden Master
 
MikeReiner's Avatar
 
Join Date: Aug 2005
Posts: 5,053
Send a message via AIM to MikeReiner Send a message via MSN to MikeReiner Send a message via Yahoo to MikeReiner
Default Re: problem

Ok, this is typical of CS 1.6.

Now, if your using the new nvidia control panel, I want you to go to start>control panel>NVIDIA Control panel>on the left side, click manage 3d settings>click the global settings tab>scroll down to the VERY bottom, you'll see Vertical Sync. Change it to Off, click apply. Thats that.

I believe the frame rate limit in CS is around 500 or something, but whatever. CS by default caps it at 72. So in the console, set
fps_max 101

Your framerate should now be 99-100. Even if you rise the cap higher, it will still be 100. There is a way to remove that limitation, but it's pointless and causes problems, so don't even think about it. 100 is enough.

Rudster: You may be right that the performance wont be better in any meaningful way, but the mouse movement is very different between vsync and uncapped, many CS and Quake players in particular can relate to this.

I find it to be much more responsive with VSync disabled. So I leave it off in every game I play. The tearing doesn't bother me.

The only game I have to have it on in is Thief, Thief2, and System Shock2. Otherwise it runs too fast heh.
MikeReiner is offline   Reply With Quote
Old 01-13-2008, 05:55 AM   #9
In Runtime
 
Join Date: Jun 2006
Posts: 105
Default Re: problem

ok fixed now getting 100 fps found it
Meshios is offline   Reply With Quote
Old 01-13-2008, 09:25 AM   #10
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: problem

In alot of games I have Vsync turned on otherwise I get the tear effect, so I recommend you leave it on.
__________________

__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0