Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-20-2007, 12:48 AM   #21
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: Problem!!

do as ATF said, take out your video card, you dont have to plug in your monitor, if you hear some beeps (usually beeeep-beep-beep) thats the computer telling you something is wrong with you video card (it uses sound since you have no picture). if it does beep then i would definately start looking into RMAing\replacing your video card. if it doesnt, then most likely your motherboard is screwed up, or you burned out your CPU somehow.
__________________

Rudster816 is offline   Reply With Quote
Old 11-20-2007, 01:13 AM   #22
Site Team
 
T-MAN's Avatar
 
Join Date: Jul 2007
Location: Australia
Posts: 2,058
Default Re: Problem!!

So how did you go CompNoob? any luck?
__________________

__________________
1st Puter - Intel Pent D 3.4GHz, 2 GIG Ram, GeForce 9800GT, Windows 7 Home.
2nd Puter - AMD Athlon Dual Core 2.69GHz, 2 GIG Ram, GeForce 7600GT, XP Home.
Lappy - Intel Dual Core 1.73GHz, 2 GIG Ram, Vista Home Premium.
Piss off George Monks = gmcrepair? YES, YES it was.
Yeah he likes to boost his count.
T-MAN is offline   Reply With Quote
Old 11-20-2007, 01:33 AM   #23
Baseband Member
 
CompNoob's Avatar
 
Join Date: Dec 2006
Posts: 49
Default Re: Problem!!

Well not much i'm planning to get someone to check my pc tomorrow and see what they say
All the suggestions u have told u i have done, as a result i probably need to get a new PC

thx for the help i appreciate it
CompNoob is offline   Reply With Quote
Old 11-20-2007, 09:18 AM   #24
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: Problem!!

You didn't say if the board has onboard video. If it does and you don't get any video on the monitor go in to the bios and turn the onboard video on. Then try it. If it still fails check the monitor on another system just to be sure.
setishock is offline   Reply With Quote
Old 11-20-2007, 11:49 AM   #25
BSOD
 
DellLindman's Avatar
 
Join Date: Nov 2007
Posts: 3
Send a message via AIM to DellLindman Send a message via Yahoo to DellLindman
Default Re: Problem!!

hmmm, could be something wrong with the monitor? i dunno...hmm try it witha different monitor and reconfig ur settings for ur video card?
DellLindman is offline   Reply With Quote
Old 11-21-2007, 02:49 AM   #26
Baseband Member
 
CompNoob's Avatar
 
Join Date: Dec 2006
Posts: 49
Default Re: Problem!!

Well guys i had someone to check it and the problem was that i didn't have the motherboard connected with the power supply and also my RAM was loose =__=

well as expected of a noob...
CompNoob is offline   Reply With Quote
Old 11-21-2007, 02:53 AM   #27
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: Problem!!

how much did they charge you if you went to a shop....
Rudster816 is offline   Reply With Quote
Old 11-21-2007, 03:18 AM   #28
Site Team
 
Lowndsey's Avatar
 
Join Date: Sep 2007
Posts: 3,607
Cool Re: Problem!!

Quote:
Originally Posted by CompNoob View Post
yes the computer booted but still no picture on monitor
Quote:
Originally Posted by CompNoob View Post
Well guys i had someone to check it and the problem was that i didn't have the motherboard connected with the power supply


dunno what to say to that

Quote:
Originally Posted by CompNoob View Post
Well i turn on the power and whenever it starts i always get a beeping sound
beeping sounds must have between your ears then
__________________
JogaBonito1502: I guess Microsoft is really not to blame. Sorry!

KMATB
Lowndsey is offline   Reply With Quote
Old 11-21-2007, 03:23 AM   #29
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: Problem!!

either did i, but i have to know how much money he spent for such a stupid reason << dont be offended its a g33k joke


nice sig BTW
Rudster816 is offline   Reply With Quote
Old 11-21-2007, 03:28 AM   #30
Site Team
 
Lowndsey's Avatar
 
Join Date: Sep 2007
Posts: 3,607
Default Re: Problem!!

Quote:
Originally Posted by Rudster816 View Post
either did i, but i have to know how much money he spent for such a stupid reason << dont be offended its a g33k joke


nice sig BTW
i wanna know how his puter beeped without the psu plugged in....must be one of those new wireless psu's


glad you like the sig...new you would see the funny side
__________________

__________________
JogaBonito1502: I guess Microsoft is really not to blame. Sorry!

KMATB
Lowndsey is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0