Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-04-2006, 04:05 PM   #1
Baseband Member
 
Join Date: Aug 2005
Posts: 46
Default Problem!

Ok, I have tried alot and nothing is fixing it. I can start up in safe mode (which I am in right now.) When I start up in normal mode it will go to the windows loading screen then I hear a VRRRR click from my harddrive and it just keeps saying its loading and never stops. I have honestly no idea what this is. Help?
__________________

Softtissue is offline   Reply With Quote
Old 05-04-2006, 05:26 PM   #2
Fully Optimized
 
Join Date: Dec 2005
Posts: 2,276
Default Re: Problem!

if your hard drive makes a clicking sound.. it usually means that it's time for a new one..
__________________

__________________
| AMD 3800+ X2 Dual Core Processor | ASUS A8N-e nF4 Ultra | Hitachi Deskstar 250gb 3.0 gb/s | 1gb Corsair Value RAM 2x512 | eVGA geforce 6800GS | sound blaster live! 24-bit | NZXT Trinity Classic chassis | OCZ GameXStream OCZ700GXSSLI PSU |
I was there. In the networking forum for the first time, and it was because.. of 341
kchi55 is offline   Reply With Quote
Old 05-04-2006, 06:00 PM   #3
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: Problem!

Not if he can get into safe mode..

Have you recently installed any hardware or software?

Might be time for a repair or reformat Im afraid.
joxley1990 is offline   Reply With Quote
Old 05-04-2006, 06:53 PM   #4
Daemon Poster
 
PerfectSK's Avatar
 
Join Date: Feb 2006
Posts: 982
Default Re: Problem!

Try doing what Joxley1990 said. Try to think if you recently installed some new kind of hardware or software. This may have caused your hard-drive to be inaccessible. Also, you may have gotten a virus, or some other type of malicious code on your comp. Try running a anti-virus program in safe mode and seeing if it detects anything. Also, you might have a bad case of spyware/adware, that may stop your computer from booting normally. If all else fails, try looking for a recovery disc, or your Win XP cd and reformat your computer.
__________________
Rig -- Emachines T5026, 3.06ghz P4, 300W Bestec PSU, 160 sata hd, 512mb dual channel 3200 ram @ 3-3-5-8, ATI Radeon 9250 pci, dual layer 16x dvd+/-rw.
PerfectSK is offline   Reply With Quote
Old 05-04-2006, 07:02 PM   #5
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: Problem!

Have you installed like a new transformation pack or changed your boot screen lately?

Tell us anything abnormal you have done, no matter how little it seems..
joxley1990 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0