Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-17-2005, 03:50 PM   #1
BSOD
 
Join Date: Mar 2005
Posts: 8
Default Problem

Hey, I've got a bit of a problem. I just reformatted and and installed XPPro. I was running 98 before. Everything is goo,d But my CD drives will only work in safe mode. In normal mode, The bios detects them, but when I go to my computer, They're just not there.

I managed to boot up in safe mode, And install Mozilla Firefox, and My internet connection. Then I restarted in normal mode, And they were both installed, But my CD drive's still do not show up in my computer.

Please help!!!
__________________

stacey is offline   Reply With Quote
Old 03-17-2005, 05:20 PM   #2
BSOD
 
Join Date: Mar 2005
Posts: 8
Default Re: Problem

Please, If anybody's got any advice, help....
__________________

stacey is offline   Reply With Quote
Old 03-17-2005, 05:37 PM   #3
BSOD
 
Join Date: Mar 2005
Posts: 8
Default Re: Problem

Will installing service pack 2 help??
stacey is offline   Reply With Quote
Old 03-17-2005, 07:49 PM   #4
In Runtime
 
eunice's Avatar
 
Join Date: Mar 2005
Posts: 195
Send a message via Yahoo to eunice
Default Re: Problem

try to check the wiring of your cd-rom.. maybe they are just not installed properly..
__________________
Woman is the companion of man, gifted with equal mental capacity.
- Mohandas K. Gandhi
eunice is offline   Reply With Quote
Old 03-18-2005, 05:06 AM   #5
BSOD
 
Join Date: Mar 2005
Posts: 8
Default Re: Problem

Thanks for your reply, But I checked thme, And even hooked up an Old CD ROM I had lying around, But even that didn't work
stacey is offline   Reply With Quote
Old 03-18-2005, 05:10 AM   #6
Solid State Member
 
Join Date: Mar 2005
Posts: 20
Default

did you install the drivers for your motherboard? There is likely a driver disk for the chipset on the motherboard. If the CD-roms don't work, the manufacturer will likely have a website you can download it from.
loyalist is offline   Reply With Quote
Old 03-18-2005, 11:39 AM   #7
Baseband Member
 
Join Date: Mar 2005
Posts: 79
Send a message via AIM to TonyM Send a message via MSN to TonyM Send a message via Yahoo to TonyM
Default Re: Problem

Actaully the problem your having Stacey is ur drivers for ur cd rom your mother board wont detect them or they do and it wont read it i have had a lot of people come to me and ask about that problem...and now that i look i c loyalist has come to the same conclusion well atleast we got some knowlegdable people in here and i cant spell lol
__________________

TonyM is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0