Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 11-13-2004, 09:14 PM   #1
Solid State Member
Join Date: Nov 2004
Posts: 9
Default Problem...

I have a question in regard to my computer...
I went to install a printer and got halfway thru the set up when I realized the USB cable was not included with the printer. I left the computer in the middle of the set up and didn't get back to it until the next morning.
When I came back to the pc, it looked like someone dimmed the screen, like the light from the screen was too bright, and just dimmed it...
This is not the case. No one touched it, I have tried the dimmer, all the colors... even went through the properties and set everything to default... Nothing.
I have rebooted several times. Let the pc sit for 12 hours or so and still....Nothing.
The monitor is a NEC Multisync 70. 2-2.5 years old...
If someone can shed some light on this it would be awesome.

jkp77 is offline   Reply With Quote
Old 11-14-2004, 02:04 AM   #2
The Candy Man
~mr mixx~'s Avatar
Join Date: Jun 2004
Location: USA
Posts: 10,764
Default Re: Problem...

Well, if the prog. is in the add/remove list in the control panel , i would just uninstall it & re-install it ...

Watching all that goes on during the install....also you could try re-setting the monitor using the (DEGAUS) button, what this does is resets the monitor to default settings...

When you do this, your monitor will do a weird flash thing, this is ok....but, i;m not shure if it's the install or the monitor, that made it that way.

i'm just giving you some options...

" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 11-14-2004, 10:04 AM   #3
Solid State Member
Join Date: Nov 2004
Posts: 9

I uninstalled all the programs which were not there before. I also tried the DEGAUS button and it did not fix it...
I even restored the system back to a point when I know for a fact it was working properly...
Could it be some kind of problem in the monitor itself? Like some kind of bulb that has burned out?
How could I check this?
Thank you for you time...
jkp77 is offline   Reply With Quote
Old 11-21-2004, 08:50 PM   #4
Golden Master
Tommy Boy's Avatar
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: Problem...

did you have a screensaver on the monitor when you left it? or did it just stay on the screen you were working on.....it's possible you may have ruined your monitor. Always set your monitor to use a screensaver, but what I like is the power setting, set your monitor to turn off after like 15-20 mins, you won't have a problem
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 02:51 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0