Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-02-2008, 03:20 PM   #41
Fully Optimized
 
Bobert93's Avatar
 
Join Date: Dec 2007
Posts: 2,449
Default Re: Prime95 stressing too much?

you wont need the extra voltage if the cpu is running stable.
run prime95 for a few hours and see if it does crash,
then up the voltage
__________________

__________________
(ASUS P5E X38)__(Q6600@3.4Ghz)__(Innod3D 8800GTS 512Mb 800/1920)__(4Gb corsair XMS2 800Mhz)__(Antec 900)__(Vista 64Bit)_(Zalman 9700)
{3DMark06 15211}
Bobert93 is offline   Reply With Quote
Old 03-02-2008, 03:23 PM   #42
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Prime95 stressing too much?

Quote:
Originally Posted by jashan17 View Post
UPDATE: Its stable with 1340 FSB (3015Mhz) and 893 Mhz MEM. Memory voltage is put up to 2.1 v and CPU voltage at 1.2875 V. Should i adjust these anymore? How do i adjust the northbridge voltage in the bios? i dont see any option in the bios. I only see CPU Core, CPU FSB, Memory, and nforce SPP in the system voltages in the bios.
Why is your RAM at 893MHz, what ratio are you using? You should should be using a 1:1 ratio if you're OC'ing with 800MHz memory. And what multipier are you using?
__________________

__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 03-02-2008, 04:34 PM   #43
In Runtime
 
jashan17's Avatar
 
Join Date: Feb 2007
Posts: 374
Default Re: Prime95 stressing too much?

Quote:
Originally Posted by worshipme View Post
Why is your RAM at 893MHz, what ratio are you using? You should should be using a 1:1 ratio if you're OC'ing with 800MHz memory. And what multipier are you using?
Im using the 9x multiplier. 3:2 ratio.
__________________
FILMS: www.youtube.com/renderingglintfilms
Intel Q6600 2.4Ghz Quad Core @ 3.0 Ghz/Corsair TWINX 800Mhz 4GB @ 850Mhz/Thermaltake Silent 775D/BFG GTX 260 OC edition/XFX nforce 680i/Hitachi Deskstar 750GB 7200 RPM/Apevia Warlock 750-watt/Vista 64-bit/Ultra Aluminus Full tower case/Samsung Blu-Ray Writer
jashan17 is offline   Reply With Quote
Old 03-02-2008, 04:36 PM   #44
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Prime95 stressing too much?

Switch to a 1:1 ratio.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 03-02-2008, 04:58 PM   #45
In Runtime
 
jashan17's Avatar
 
Join Date: Feb 2007
Posts: 374
Default Re: Prime95 stressing too much?

Quote:
Originally Posted by worshipme View Post
Switch to a 1:1 ratio.
Sync mode you mean? when i switch to 1:1 my memory is the same as the FSB which is abnormally high. Sync mode makes it so when the FSB is sayyy 1600 the MEM is 800 Mhz.. Is that the right mode?
When i switch to 8x and 1600 FSB (3200Mhz) and Memory 800 mhz its not stable. the highest the fsb voltage goes up to is 1.4 and that is what it is set to. Dunno whats wrong...
__________________
FILMS: www.youtube.com/renderingglintfilms
Intel Q6600 2.4Ghz Quad Core @ 3.0 Ghz/Corsair TWINX 800Mhz 4GB @ 850Mhz/Thermaltake Silent 775D/BFG GTX 260 OC edition/XFX nforce 680i/Hitachi Deskstar 750GB 7200 RPM/Apevia Warlock 750-watt/Vista 64-bit/Ultra Aluminus Full tower case/Samsung Blu-Ray Writer
jashan17 is offline   Reply With Quote
Old 03-02-2008, 05:46 PM   #46
In Runtime
 
jashan17's Avatar
 
Join Date: Feb 2007
Posts: 374
Default Re: Prime95 stressing too much?

I have a corsair dominator memory cooler so i dont see there being a problem i think...
__________________
FILMS: www.youtube.com/renderingglintfilms
Intel Q6600 2.4Ghz Quad Core @ 3.0 Ghz/Corsair TWINX 800Mhz 4GB @ 850Mhz/Thermaltake Silent 775D/BFG GTX 260 OC edition/XFX nforce 680i/Hitachi Deskstar 750GB 7200 RPM/Apevia Warlock 750-watt/Vista 64-bit/Ultra Aluminus Full tower case/Samsung Blu-Ray Writer
jashan17 is offline   Reply With Quote
Old 03-02-2008, 10:58 PM   #47
In Runtime
 
jashan17's Avatar
 
Join Date: Feb 2007
Posts: 374
Default Re: Prime95 stressing too much?

Anyone?
__________________
FILMS: www.youtube.com/renderingglintfilms
Intel Q6600 2.4Ghz Quad Core @ 3.0 Ghz/Corsair TWINX 800Mhz 4GB @ 850Mhz/Thermaltake Silent 775D/BFG GTX 260 OC edition/XFX nforce 680i/Hitachi Deskstar 750GB 7200 RPM/Apevia Warlock 750-watt/Vista 64-bit/Ultra Aluminus Full tower case/Samsung Blu-Ray Writer
jashan17 is offline   Reply With Quote
Old 03-03-2008, 11:02 AM   #48
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Prime95 stressing too much?

Hmm, it's strange that it's not stable at 400x8. You can normally go that high without out tweaking the voltages very much. Could you take a pic of your BIOS screen with your overclocked values set?
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 03-03-2008, 11:33 AM   #49
In Runtime
 
jashan17's Avatar
 
Join Date: Feb 2007
Posts: 374
Default Re: Prime95 stressing too much?

Quote:
Originally Posted by worshipme View Post
Hmm, it's strange that it's not stable at 400x8. You can normally go that high without out tweaking the voltages very much. Could you take a pic of your BIOS screen with your overclocked values set?
alright ill do that when i get home. Do you want me to take a pic of the current settings? and the current voltages?
__________________
FILMS: www.youtube.com/renderingglintfilms
Intel Q6600 2.4Ghz Quad Core @ 3.0 Ghz/Corsair TWINX 800Mhz 4GB @ 850Mhz/Thermaltake Silent 775D/BFG GTX 260 OC edition/XFX nforce 680i/Hitachi Deskstar 750GB 7200 RPM/Apevia Warlock 750-watt/Vista 64-bit/Ultra Aluminus Full tower case/Samsung Blu-Ray Writer
jashan17 is offline   Reply With Quote
Old 03-03-2008, 11:34 AM   #50
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Prime95 stressing too much?

The settings you run to get to 3.2GHz.
__________________

__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0