Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-29-2008, 11:37 PM   #1
In Runtime
 
Smartpart's Avatar
 
Join Date: Apr 2008
Posts: 276
Default Prime95 Help

I just started using prime 95. Does it not show time until it fails/stops?

My e3110(e8400) is 39*idle 48* full load. Do I need to get that down? I'm only at 3.4Ghz and I was hoping for 4.
__________________

__________________
Intel E3110 @ 4.0Ghz | Xigmatec HDT-S1283 120 | MSI 8800GTS | 4Gb Mushkin DDR2 800 @ 890 | Seagate 7200.11 500Gb | Lite-On DVD | Apevia X-Telestar | GIGABYTE GA-EP35-DS3R | PCP&C 610w Silencer | Vista Home Premium 64bit
Smartpart is offline   Reply With Quote
Old 05-29-2008, 11:54 PM   #2
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Prime95 Help

It will run indefinitely. You did select "Stress Test Only" when you first ran it, yes? v25.6?

If it errors you'll get the thread green square go red and a thead stop message in the window.

Idle seems high, Load is excellent

What are you reading temps with? I recommend Real Temp v2.5.

Right now I'm stress testing my E3110 believe it or not.

I'm running 500*8 with vcore (load) at 1.344v (set to 1.3750v in the bios)

Temps: idle 35-35C, load 59-59C
__________________

__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 05-30-2008, 12:16 AM   #3
In Runtime
 
Smartpart's Avatar
 
Join Date: Apr 2008
Posts: 276
Default Re: Prime95 Help


error


My options, I run large ffts

Load temp = 49*
9x400
bios vcore 1.1375(i think)
cpuzvcore 1.088 idle 1.072 load

What is that error and where do i find stress.txt



yes im using realtemp.

Booting up right now

Bios vcore = 1.1375
Cpu-z vcore = jumping from 1.136 to 1.152
9x400 = 3.6
__________________
Intel E3110 @ 4.0Ghz | Xigmatec HDT-S1283 120 | MSI 8800GTS | 4Gb Mushkin DDR2 800 @ 890 | Seagate 7200.11 500Gb | Lite-On DVD | Apevia X-Telestar | GIGABYTE GA-EP35-DS3R | PCP&C 610w Silencer | Vista Home Premium 64bit
Smartpart is offline   Reply With Quote
Old 05-30-2008, 12:27 AM   #4
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Prime95 Help

OK, small FFT is the main test if you are running solely a cpu overclock

Large FFT is the main test to check you cooling/max temps

Blend is the test it all test lol, it's the one to make you cry

looking at your settings I would say that your vcore is too low for 3.6GHz, I need 1.3v in the bios which equates to 1.264v idle, 1.216 load.

I've never bothered to look for stress.txt, I have no idea where it resides, I looked for it in the P95 directory, nada, I tried help but it failed to load, lol

EDIT: at 400MHz FSB you're running your memory at 1:1 yes?? so at present you're only overclocking your cpu, yes? (just trying to eliminate variables)

EDIT2: 1.1375??? = "1.136 to 1.152" ???, mate, if your running 3.6GHz with those voltages you're doing real well
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 05-30-2008, 12:31 AM   #5
In Runtime
 
Smartpart's Avatar
 
Join Date: Apr 2008
Posts: 276
Default Re: Prime95 Help

Yes 1:1

Running a stress test right now. How hot is too hot. Im 53* loaded right now. I think i need to lap my heatsink.

Is your PECI on or off?

If you have any kind of instant messenger lmk

Where can I go to see my nb voltage and my ram voltage?

<<<EDIT>>>
Biosvcore 1.1375
__________________
Intel E3110 @ 4.0Ghz | Xigmatec HDT-S1283 120 | MSI 8800GTS | 4Gb Mushkin DDR2 800 @ 890 | Seagate 7200.11 500Gb | Lite-On DVD | Apevia X-Telestar | GIGABYTE GA-EP35-DS3R | PCP&C 610w Silencer | Vista Home Premium 64bit
Smartpart is offline   Reply With Quote
Old 05-30-2008, 12:58 AM   #6
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Prime95 Help

these chips are good to 72.4C, at 53 you're fine

PECI?? I don't have that option in my bios

I don't have an IM client installed sorry

Bios for NB & VDIMM voltages

Are you sure the vcore you posted earlier is correct??

My test so far

__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 05-30-2008, 01:07 AM   #7
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: Prime95 Help

PECI
__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 05-30-2008, 01:14 AM   #8
In Runtime
 
Smartpart's Avatar
 
Join Date: Apr 2008
Posts: 276
Default Re: Prime95 Help

yes the vcore is correct test is still good after almost an hour. Look at the pic in cpu-z.

Low huh :P
__________________
Intel E3110 @ 4.0Ghz | Xigmatec HDT-S1283 120 | MSI 8800GTS | 4Gb Mushkin DDR2 800 @ 890 | Seagate 7200.11 500Gb | Lite-On DVD | Apevia X-Telestar | GIGABYTE GA-EP35-DS3R | PCP&C 610w Silencer | Vista Home Premium 64bit
Smartpart is offline   Reply With Quote
Old 05-30-2008, 01:22 AM   #9
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Prime95 Help

what's the VID & batch number?

Those are amazing voltages
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 05-30-2008, 01:36 AM   #10
In Runtime
 
Smartpart's Avatar
 
Join Date: Apr 2008
Posts: 276
Default Re: Prime95 Help

VID=1.0125 stock in cpu-z
Batch=Q806A227
Vcore before I was overclocking was less than 1.0.

Booted at 4.0 but didn't last long in prime 95. Bios vcore set to 1.2500 but as you can see vdroop... about to up it





I have vent and vent has chat so if anyone ever want to like get a chatroom on aim or vent or smt lmk.
__________________

__________________
Intel E3110 @ 4.0Ghz | Xigmatec HDT-S1283 120 | MSI 8800GTS | 4Gb Mushkin DDR2 800 @ 890 | Seagate 7200.11 500Gb | Lite-On DVD | Apevia X-Telestar | GIGABYTE GA-EP35-DS3R | PCP&C 610w Silencer | Vista Home Premium 64bit
Smartpart is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0