Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-16-2006, 10:48 PM   #1
Beta Member
 
Join Date: Dec 2006
Posts: 2
Default "Primary hard drive 0 not found"--- but comp works?

Hello--

I have a 2001 Dell computer with Windows XP Professional. It has worked fine for the last five years, but recently my friend reformatted it and took the tower apart. He hooked everything back up and it worked fine for about 2 weeks.

Recently, my computer froze on me. The harddrive sounded like it 'died'-- stopped humming, then everything froze. I restarted, and it said "primary drive 0 not found." I reconnected the cables and got everything to start humming again, but that message keeps popping up.

It gives me the choice of 1)restarting, or 2) going to the boot/help menu. If I choose restart, it gives the same error message and won't start windows. However, if I go to the help/boot menu, and then ESC out of it, windows loads fine.

Any clue as to what might be causing this? The computer seems to be working fine... it's just a nuisance having to esc out of the help/boot menu every time I boot up.

Thanks a lot--

I've tried searching a bit on this forum but can't seem to find anything-- if anyone knows a good search topic, that would work too!
__________________

crevin is offline   Reply With Quote
Old 12-16-2006, 10:53 PM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: "Primary hard drive 0 not found"--- but comp works?

Hmm.. Is the HDD cable plugged into the primary IDE slot (IDE1) on the mother board?
__________________

Atomic Rooster is offline   Reply With Quote
Old 12-16-2006, 11:14 PM   #3
Beta Member
 
Join Date: Dec 2006
Posts: 2
Default Re: "Primary hard drive 0 not found"--- but comp works?

Oops, sorry--

It says "Primary Drive 1 Not found" (I said 0 in original post)
crevin is offline   Reply With Quote
Old 12-16-2006, 11:19 PM   #4
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: "Primary hard drive 0 not found"--- but comp works?

So it has two drives? If everything is connected securely, IDE cables, power cables, you may have a bad drive. You can download diagnostic tools form the drive manufacturer's website to test the drive in question.
Atomic Rooster is offline   Reply With Quote
Old 12-17-2006, 11:28 AM   #5
Daemon Poster
 
xtremezx2's Avatar
 
Join Date: Sep 2006
Posts: 915
Default Re: "Primary hard drive 0 not found"--- but comp works?

do you have two hard drives?? if you don't, go into your bios and look for the ide devices (can't remember the option, i was actually working on one yesterday to, wow) and it'll let you turn off the different ide devices. leave primary 0 on auto and change primary 1 to off. only do this if you have one hdd though. if you know how to check jumper setting make sure its on cable select as the dells don't seem to like having an explicit jumper setting for master and slave. hopefully that works, let me know if it doesn't i might have a few more ideas.
xtremezx2 is offline   Reply With Quote
Old 12-17-2006, 11:55 AM   #6
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: "Primary hard drive 0 not found"--- but comp works?

if you have more than two hd's in your computer, remember that only one hd can be a master drive, the other must be a slave. also..are you capable of booting to safe mode, and choosing the option last configuation that worked. if so and that boots the computer.

then try this right after words: go to start \ all program files \ accesories \ command prompt. once there type "sfc" with out quotes \ then enter

then type sfc /scannow<--- (make sure the space is in there after sfc)
that will scan all the OS files and make sure they are the original and in their original condition, if any are corrupt or missing..it will ask you for the XP cd. hope that helps.

-edit-
__________________

__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0