Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-19-2005, 02:03 PM   #1
Baseband Member
 
Join Date: Jan 2005
Posts: 80
Default power up problems

Sometimes when I power up my system all the lights and fans will come on but no beeps nor will it boot up. The system will just sit there with lights and fans running until I turn the switch on the power supply off and I may have to do this three or four times before it will come on. Also if I do something that requires a restart it will do the same thing. Could it be the power supply? Any ideas? Thanks for any info.

Lee
__________________

Lee42Lee is offline   Reply With Quote
Old 08-19-2005, 02:20 PM   #2
Golden Master
 
jac006's Avatar
 
Join Date: Oct 2004
Posts: 5,810
Send a message via AIM to jac006
Default Re: power up problems

Yeah, sounds like a power supply issue. Get a nice one and it'll prolly clear up. How old is this comp? If it's over 3-4 years old, yeah, power supply.
__________________

__________________
Macbook Pro and Logitech z5500s. All you really need.
jac006 is offline   Reply With Quote
Old 08-19-2005, 02:27 PM   #3
Baseband Member
 
Join Date: Aug 2005
Posts: 40
Default

does anything appear on the screen?
__________________
HP!!!!!
AMD 64X2 4600+
Ram 2gigs
HD space 500gigs
E-Jipt is offline   Reply With Quote
Old 08-19-2005, 02:42 PM   #4
Baseband Member
 
Join Date: Jan 2005
Posts: 80
Default Re: power up problems

no nothing on the screen. I have a new power supply and I am going to try it now. I will post back with the results.

Lee
Lee42Lee is offline   Reply With Quote
Old 08-19-2005, 03:54 PM   #5
Beta Member
 
Join Date: Aug 2005
Posts: 1
Default me too

I have what sounds like the same problem. Did the new power supply correct the problem. If not I would like to know what did hoping I have the same problem

patti
tishwp is offline   Reply With Quote
Old 08-19-2005, 04:39 PM   #6
Baseband Member
 
Join Date: Jan 2005
Posts: 80
Default Re: power up problems

Nope that didnt fix it. This is the second computer I have this problem with. Does anyone have anymore ideas?

Lee
Lee42Lee is offline   Reply With Quote
Old 08-19-2005, 07:11 PM   #7
Baseband Member
 
Join Date: Jan 2005
Posts: 80
Default Re: power up problems

Ok guys I think it is the power supply. The other I put in helped a lot. It still does it but not half as much. The one I put in is a 350 and I don't think thats big enough for the system. I am going to get a bigger one and try it.

Lee
Lee42Lee is offline   Reply With Quote
Old 08-20-2005, 12:40 AM   #8
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: power up problems

how old is the MOBO(motherboard)? if it's old it might need a couple of warm up tries. i don't know if that applies to computer parts, i'm just basing it off of when TVs get old they need to warm up for a few seconds before they turn on.
__________________

__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0