Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-28-2005, 05:52 PM   #1
Beta Member
 
BOSCOREO's Avatar
 
Join Date: Jan 2005
Posts: 4
Default Power up Problems

In process of building a nice PC, MB is a Soyo SI-P4I-845PE, CPU is a P4 2.4ghz 533mhz, PSU is 500 watts. My problem is the power supply starts the fans for a sec, and shuts down. Have checked for grounding/shorting probs of MB etc. Even tried a different power up switch. Took to "Experts" who advised it must be the MB as the CPU, RAM, and PSU checked out "ok". Replaced the MB....got the same problem....replaced the PSU...same problem again. Any suggestions on what to try next? If the DDR PC2700 1G memory is bad would it cause the system to power up and down, can the system power up without the memory installed? Could it be the DDR?, if not I am totally stuck for any ideas to fix! Have checked standoffs, connections, case switch, and CMOS jumper. HELP!!!
__________________

BOSCOREO is offline   Reply With Quote
Old 01-28-2005, 07:36 PM   #2
Daemon Poster
 
The_Necromancer's Avatar
 
Join Date: Jan 2005
Posts: 1,209
Send a message via MSN to The_Necromancer
Default Re: Power up Problems

Wow, well you have done your HW, Well, Perhaps I could be your Ram, trade it Back, How old is this RAM???
__________________

__________________
For You
The_Necromancer is offline   Reply With Quote
Old 01-28-2005, 08:49 PM   #3
Beta Member
 
BOSCOREO's Avatar
 
Join Date: Jan 2005
Posts: 4
Default Re: Power up Problems

Will a system power up without the ram installed, if so I've tried to power up with the RAM removed...same thing. Sould I invest in mobo #3? Get away from SOYO and go to Gigibite?
BOSCOREO is offline   Reply With Quote
Old 01-29-2005, 09:35 AM   #4
Beta Member
 
BOSCOREO's Avatar
 
Join Date: Jan 2005
Posts: 4
Default Re: Power up Problems

Since there doesn't seem to be an answer, I guess I'll get mobo #3. It must be the Soyo product, never again said the wise man!
BOSCOREO is offline   Reply With Quote
Old 01-29-2005, 10:52 AM   #5
Beta Member
 
BOSCOREO's Avatar
 
Join Date: Jan 2005
Posts: 4
Default

Just had the RAM checked, it's fine. Still no power up. Guess I'm looking at mobo #3....
BOSCOREO is offline   Reply With Quote
Old 01-29-2005, 11:18 AM   #6
Daemon Poster
 
ardy89's Avatar
 
Join Date: Oct 2004
Posts: 1,359
Send a message via MSN to ardy89
Default Re: Power up Problems

wait, i ahed the same problem, it turned out to be a faulty psu, please get it checked!!! i was i checked mine earlier because after a few weeks of having my comp the psu failed and fried my mobo!!! Try another psu in ur sytem if u can!
__________________

__________________
Amd athlon xp 3200+
1gb dual channell geil
aopen 6800gt ALL SUBMERGED
Abit an7 guru
80Gb HDD, 200 Gb sata HDD
ardy89 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0