Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-23-2006, 09:27 PM   #1
In Runtime
 
Windwaker222's Avatar
 
Join Date: Nov 2004
Posts: 351
Default Power Supply Failing?

We just recently went through a power outtage and since then my computer has been having several random reboots.

I checked the voltages on the PS and the 12V's are constantly at like 11.2+/-. I think this is my problem and I'm going to try my spare PS tommorow if time permits.

Does anyone know if these volts are to low or could something else be causing the problem?
__________________

__________________
AMD Phenom 9600 / 4GB OCZ Gold / nVidia 8800GT / ASUS Crosshair 4xPCI-E
Windwaker222 is offline   Reply With Quote
Old 01-24-2006, 03:11 AM   #2
Daemon Poster
 
pctechmike's Avatar
 
Join Date: Jan 2006
Posts: 836
Send a message via AIM to pctechmike Send a message via MSN to pctechmike
Default Re: Power Supply Failing?

I don't think this may be the issue, although if it drops much more, then yes, it could be your problem. The reason I say this is because it is normal for voltage to fluctuate some. I would try the other PS and see what it does. Also check the voltage on it as well. How long did you test the voltage?
__________________

__________________
Pctechmike
www.adequateitsolutions.com
Please Add To My Rep If I Helped You
pctechmike is offline   Reply With Quote
Old 01-24-2006, 06:58 AM   #3
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Power Supply Failing?

random reboots comes out of memory. the memory may be faukty
lhuser is offline   Reply With Quote
Old 01-24-2006, 06:00 PM   #4
In Runtime
 
Windwaker222's Avatar
 
Join Date: Nov 2004
Posts: 351
Default Re: Power Supply Failing?

Before my volts were usually stable just below or above 12V. After a recent reboot they just seem to keep dropping. Last check was 10.48V and wont go much higher then 11 anymore. Time for the new PS.

EDIT : Just replaced it. Back to a nice 12.2V
__________________
AMD Phenom 9600 / 4GB OCZ Gold / nVidia 8800GT / ASUS Crosshair 4xPCI-E
Windwaker222 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0