Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-04-2004, 12:56 AM   #1
Beta Member
 
Join Date: May 2004
Posts: 4
Question Power Supplie(maybe)

My Voltages never are stable. They all seem to be a little lower then they are set in the bios. I have them all stock. Im not overclocking. The main voltage I am conserned about is my agp. It shows 1.47v when It is set to 1.5v. All the othere are at least .03 or so off... ITS DRIVING ME CRAZY. I have latest bios version and agp drivers. Any help is much appreciated. My power supply is a ultra 500 watt. here are my voltages.

Vcore- 1.61V
+3.3v- 3.32V
+5v- 4.78V
+12v- 11.96V
DDR- 2.46V
AGP- 1.47V

System

Win xp
Soyo kt-400 dragaon ultra-mobo
Radeon 9800 128 (primary) 3 monitors total
Radeon 7500 64
AMD athlon xp 3000+
120 wd hard drive, 40 wd hard drive
1 gig pc2100 ddr


Thanks in advance.
__________________

StinkyPlant is offline   Reply With Quote
Old 05-05-2004, 11:35 AM   #2
Daemon Poster
 
GeforcebOY's Avatar
 
Join Date: Feb 2004
Posts: 1,251
Default Re: Power Supplie(maybe)

you have 2 graphics nice !! I am no voltage genus but if it only is 0.3 ain't that much does it cause you any problems.
__________________

__________________
AMD FX57 - 2Gb DDR - 200Gb HDD - 512Mb X1800 XTPE - DVD Dual Layer - Creative XFi Fatality FPS - Windows Media Center 2005
3D Mark 05 : 9600
3D Mark 06 : 3800
GeforcebOY is offline   Reply With Quote
Old 05-05-2004, 03:59 PM   #3
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default

.03 is seriously not that much. Mains can jump randomly by much more than that on its own. I wouldn't worry really.

2 Graphics Cards is good though - I'm hoping to find an adapter for my Card so I can get 2 monitors on it soon. How easy is it to set up and then get used to?
__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote
Old 05-07-2004, 02:46 AM   #4
Beta Member
 
Join Date: May 2004
Posts: 4
Default

Two cards is a piece of cake, or atleast it was for me. I was running 3 until i got the adapter...manely just to free up a pci slot. I would really recommend a program called UltraMon. http://www.realtimesoft.com/ultramon/
Thats the link. It has cool features and makes it alot easier to navigate or move windows to diffrent monitors and what not.Give me a hollar if you have any problems. Thanks for your replies..
StinkyPlant is offline   Reply With Quote
Old 05-07-2004, 12:48 PM   #5
Daemon Poster
 
GeforcebOY's Avatar
 
Join Date: Feb 2004
Posts: 1,251
Default Re: Power Supplie(maybe)

Wow. You mean those adaptors which convert DVI to something else . Sorry not to good with peoples names or items.
__________________
AMD FX57 - 2Gb DDR - 200Gb HDD - 512Mb X1800 XTPE - DVD Dual Layer - Creative XFi Fatality FPS - Windows Media Center 2005
3D Mark 05 : 9600
3D Mark 06 : 3800
GeforcebOY is offline   Reply With Quote
Old 05-07-2004, 12:48 PM   #6
Daemon Poster
 
GeforcebOY's Avatar
 
Join Date: Feb 2004
Posts: 1,251
Default Re: Power Supplie(maybe)

i am going to need one of those for my 6800 . DAMM
__________________
AMD FX57 - 2Gb DDR - 200Gb HDD - 512Mb X1800 XTPE - DVD Dual Layer - Creative XFi Fatality FPS - Windows Media Center 2005
3D Mark 05 : 9600
3D Mark 06 : 3800
GeforcebOY is offline   Reply With Quote
Old 05-08-2004, 01:35 AM   #7
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Default Re: Power Supplie(maybe)

Quote:
Originally Posted by StinkyPlant
My Voltages never are stable. They all seem to be a little lower then they are set in the bios. I have them all stock. Im not overclocking. The main voltage I am conserned about is my agp. It shows 1.47v when It is set to 1.5v. All the othere are at least .03 or so off... ITS DRIVING ME CRAZY. I have latest bios version and agp drivers. Any help is much appreciated. My power supply is a ultra 500 watt. here are my voltages.

Vcore- 1.61V
+3.3v- 3.32V
+5v- 4.78V
+12v- 11.96V
DDR- 2.46V
AGP- 1.47V

System

Win xp
Soyo kt-400 dragaon ultra-mobo
Radeon 9800 128 (primary) 3 monitors total
Radeon 7500 64
AMD athlon xp 3000+
120 wd hard drive, 40 wd hard drive
1 gig pc2100 ddr


Thanks in advance.
Does your computer work ? Is anything not performing to expectations ?
Why are you so concerned with numbers ? If it ain't broke don't fix it.

My Voltages never are stable
Of couse not,they fluctuate,i think.AC(alternating current) volts are like that.


So play some games and relax.
bluto is offline   Reply With Quote
Old 05-08-2004, 02:25 AM   #8
Beta Member
 
Join Date: May 2004
Posts: 4
Default

Guess Im just a perfectionist...For now everything seems to be fine, but it was acting funny at times.
StinkyPlant is offline   Reply With Quote
Old 05-08-2004, 02:29 AM   #9
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Thumbs up Re: Power Supplie(maybe)

Quote:
Originally Posted by StinkyPlant
Guess Im just a perfectionist...For now everything seems to be fine, but it was acting funny at times.
Keep in touch,I like to seek answers too.Do you have a mbd book outlineing these numbers ?
I was born in Jan,go figure.
bluto is offline   Reply With Quote
Old 05-08-2004, 05:36 AM   #10
Beta Member
 
Join Date: May 2004
Posts: 4
Default

Yea, the numbers are not were they should be according to the mobo's book and the bios, but maybe my monitoring software or the sensors are just off, who knows...another computer mystery!
__________________

StinkyPlant is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0