Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-31-2007, 01:26 PM   #1
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default power saver probs

ive just been hit by some virus or something and ive managed to clean my system up. the only 2 problems are that a few of my standard toshiba startup items have disappeared from msconfig, such as the surround sound thing. i dont want to open them manually and i cant find an option to run on startup. if i put them in the startup folder it will open the program wont it? .. i just want some of the toshiba stuff to load in the taskbar on startup. the other problem is that my toshiba power saver doesnt work. ive tried re installing with no luck. it comes up with a 0x0 error and theres no option for it in power options .. the windows power options is crap and i want to change the cpu speed, etc. i dont want to re install just yet although i feel i may have to

edit: i just realised that avg and zone alarm have also gone from msconfig :S
__________________

__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 03-31-2007, 01:45 PM   #2
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: power saver probs

Cant u uninstall the drivers before reinstalling them?

someone mentioned installing this here

http://www.csd.toshiba.com/cgi-bin/t...sp?soid=616391

as it contains some modules that some of the tosh programs need to run (he said do it even if ur model isnt listed...)

Then he said try and reinstall the power management software. However from what ive read about this error, its a hard one to fix and only a format does it.

just seen ur edit, afraid it looks like the safest thing to do is a format
__________________

__________________
Intel C2D E6750 (1333fsb) 2.66 @3.5ghz |EVGA 680i SLI Mobo | 2GB Twin XMS ddr800 @ 875 | Leadtek 7950 GX2 Core@601 Mem@1600
500GB IBM/HITACHI Sata2 7200/16MB | 160GB 7200rpm 8mb UDMA133 Maxtor | XION 600w dual 12v 44A total SLI PSU | X-fi Xtreme Music | 22" Widescreen Acer LCD
Anubis1980 is offline   Reply With Quote
Old 03-31-2007, 02:12 PM   #3
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: power saver probs

i installed that module before.... damn ill lose all my programs and wont have the files to re install them till next week... hmmm.
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 03-31-2007, 02:18 PM   #4
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: power saver probs

edit: double post for some reason
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 03-31-2007, 02:45 PM   #5
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: power saver probs

Guess u cud try a restore point? or will that restore the virus. Also u cud try repairing the OS. Wish could help more, i had to reformat pc few days ago, was a nightmare
__________________
Intel C2D E6750 (1333fsb) 2.66 @3.5ghz |EVGA 680i SLI Mobo | 2GB Twin XMS ddr800 @ 875 | Leadtek 7950 GX2 Core@601 Mem@1600
500GB IBM/HITACHI Sata2 7200/16MB | 160GB 7200rpm 8mb UDMA133 Maxtor | XION 600w dual 12v 44A total SLI PSU | X-fi Xtreme Music | 22" Widescreen Acer LCD
Anubis1980 is offline   Reply With Quote
Old 03-31-2007, 03:35 PM   #6
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: power saver probs

no restore points since i made a new user :S ... and i dont have access to my recovery cd till next week. i could "get hold" of an xp cd but i dont think its worth it as i still have vista on my pc so i may have to use that for a bit
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 03-31-2007, 04:22 PM   #7
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: power saver probs

Kinda crappy. Guess u will have to wait, not much else u can do!
__________________
Intel C2D E6750 (1333fsb) 2.66 @3.5ghz |EVGA 680i SLI Mobo | 2GB Twin XMS ddr800 @ 875 | Leadtek 7950 GX2 Core@601 Mem@1600
500GB IBM/HITACHI Sata2 7200/16MB | 160GB 7200rpm 8mb UDMA133 Maxtor | XION 600w dual 12v 44A total SLI PSU | X-fi Xtreme Music | 22" Widescreen Acer LCD
Anubis1980 is offline   Reply With Quote
Old 03-31-2007, 05:15 PM   #8
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: power saver probs

yh cheers for the help but this seems to be a lost cause. im on vista now and its better than i remembered. i think ill stay on this till next week, maybe going back on xp for the odd game or 2
__________________

__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0