Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 06-21-2006, 06:41 AM   #1
Baseband Member
Stonyman65's Avatar
Join Date: Mar 2006
Posts: 83
Exclamation power problems

for some reason my computer has been shuting off alot lately. not like powering down but almost like if the power in your house went off. the entire thing shuts down (the monitor stay on though) and when I turn my computer back on my tepm gauge reads almost 50 degrees C when it is usually only about 30-35 degrees when it is on and running an application. ater im booted up and everything the temp goes back down to the 30-35 range.

it's wierd it just shuts off....

I have a APC power supply also (i think it's like 300 watts or something) could that be what is doing this or am i in serious trouble b/c this is a motherboard or processor thing?


update: called one of my local tech budies and he told me it's the blue screen of death but my system has automatic restart enabled - i deactivated it so i'm just waiting now.
Aspire X-Discovery-BL case, 550w Antec Power Supply, WD Caviar/WD Raptor, AMD Opteron 180x2 Demark core ~2.64Ghz, Asus AN8 SLI Deluxe, 2GB RAM, 512MB EvGA 8800GTS (G92)
Semper Fi
Stonyman65 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 10:21 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0