Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-08-2006, 09:30 PM   #1
Solid State Member
 
Join Date: Jan 2006
Posts: 7
Default Power LED Flashing

Three months ago I put together a computer using an MSI PM8M-V Mobo with a Celeron D340 and 1 gig ram. Everything worked great but I noticed that the Power LED would flash about once per second when machine was off. I did find that this flashing would stop when I unpluged the DSL cable from the LAN port and then start again when repluged but did not hinder machine at all. Last night I noticed that the light was flashing very fast and when I pushed the start button nothing happened. First I thought it was the power button so I replaced it with one that I knew worked and still nothing. I then left the DSL cable off and after awhile the light quit flashing and computer worked fine. But when I plugged wire back in and turned off the machine, the light was flashing fast and I could not restart. Now I'm stuck. Any ideas? Thanks
__________________

arrowshooter is offline   Reply With Quote
Old 04-08-2006, 10:37 PM   #2
In Runtime
 
shawn_selig29's Avatar
 
Join Date: Nov 2005
Posts: 454
Send a message via MSN to shawn_selig29
Default Re: Power LED Flashing

could the light thats flashing be the internet card activity light?..try unplugging your computer and dsl line..for a couple of mins..and try plugging back in...probally starting with dsl line first, then power...hope this helps a little..good luck...oh and from what i read, the celeron processors are very bad and slow.
__________________

shawn_selig29 is offline   Reply With Quote
Old 04-08-2006, 10:57 PM   #3
Solid State Member
 
Join Date: Jan 2006
Posts: 7
Default Re: Power LED Flashing

Thanks for the reply Shawn. I have tried all mentioned and for now have decided to just keep the DSL unplugged until I need to go online. And you're correct about the Celeron but I do not do any "gameing" so it's just fine for me, Thanks again.
arrowshooter is offline   Reply With Quote
Old 05-19-2006, 10:45 AM   #4
Solid State Member
 
Join Date: Jan 2006
Posts: 7
Default Re: Power LED Flashing

Just a followup. For the heck of it I pulled the mother board to isolate it from the case and tried a new power supply. What do you know, my power supply had a short that was causing my problem.
arrowshooter is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0