Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-29-2005, 10:27 AM   #1
In Runtime
 
bigbondfan's Avatar
 
Join Date: May 2005
Posts: 195
Angry Power comes on screen is dead

i put an nvidea geforce fx5500 256mb agp graphics card in my computer. It sometimes turns on fine and works for about an hour, but then the screen freezes, makes some pretty colours, then turns off. The computer stays on the the screen refuses to do anything. the computer will then not turn back on for a couple of hours, or it will turn on but the screen stays dead. I have tried taking the card out, but the same happens again, so it doesn't seem to be the card.
__________________

bigbondfan is offline   Reply With Quote
Old 05-29-2005, 10:40 AM   #2
Fully Optimized
 
99nasha's Avatar
 
Join Date: Aug 2004
Posts: 2,995
Default

Have you overclocked the card? Sounds like its getting far to hot. Then again it could be your PSU. What wattage is it?
__________________

99nasha is offline   Reply With Quote
Old 05-29-2005, 10:42 AM   #3
In Runtime
 
bigbondfan's Avatar
 
Join Date: May 2005
Posts: 195
Default Re: Power comes on screen is dead

Well the card's heatsink is very cool as it is usually only on for about an hour. How do I find out if it's being overclocked?
bigbondfan is offline   Reply With Quote
Old 05-30-2005, 01:50 PM   #4
In Runtime
 
bigbondfan's Avatar
 
Join Date: May 2005
Posts: 195
Default Re: Power comes on screen is dead

Took the computer to our local computer repair shop and they were confused too. They had run some diagnostics tests and came up with these results
-"The video card was unable to change into all the modes which it reports as supported."
-Video memory tests = OK
-Processor = OK
-Mainboard = OK
-System memory = OK
-Cacher memory = OK
-HDD Cachr = OK
-Drivers = OK
-Read / Verify = OK
bigbondfan is offline   Reply With Quote
Old 05-30-2005, 02:13 PM   #5
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Power comes on screen is dead

Hmm...looks like you have a faulty card. Is it possible to just replace it? If its got a warranty?
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-30-2005, 02:24 PM   #6
In Runtime
 
bigbondfan's Avatar
 
Join Date: May 2005
Posts: 195
Default Re: Power comes on screen is dead

Yes, but it doesn't seem to be the card since it happens when I take the card out. I have another card identical to this card in another computer working fine, should i try swapping them? I don't want to break another computer!
bigbondfan is offline   Reply With Quote
Old 05-30-2005, 02:34 PM   #7
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Power comes on screen is dead

It happens when you take it out?... have you got an onboard video working too then thats causing it?...

Yeah, but it'll be the card that will be faulty, not the other one. You could try that though.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-30-2005, 02:53 PM   #8
In Runtime
 
bigbondfan's Avatar
 
Join Date: May 2005
Posts: 195
Default Re: Power comes on screen is dead

could it be the power supply unit?
bigbondfan is offline   Reply With Quote
Old 05-30-2005, 02:54 PM   #9
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Power comes on screen is dead

No i doubt it.

What do you mean by, when you take the card out, it still does it. Whats the computer running with then when you do that?
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-30-2005, 03:00 PM   #10
In Runtime
 
bigbondfan's Avatar
 
Join Date: May 2005
Posts: 195
Default Re: Power comes on screen is dead

It doesn't turn on even when i take out the card
__________________

bigbondfan is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0