Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-15-2005, 05:07 PM   #1
Beta Member
 
Join Date: Jul 2005
Posts: 1
Default Power Button Problem

While installing a sound card on my old pc today I accidently pulled out the wires that join my reset button, on/off button/leds and the HDD lean that connect to my computers motherboard.
I have tried to reconnect them but I cannot get them in the right order, ive mated them all up exept the power one, there isnt anythign that says where the power ones goes.

Can anyone help?

Oliver
__________________

y081302x is offline   Reply With Quote
Old 07-15-2005, 05:53 PM   #2
Golden Master
 
jac006's Avatar
 
Join Date: Oct 2004
Posts: 5,810
Send a message via AIM to jac006
Default Re: Power Button Problem

What kind of comp? the specs? Maybe a pic would be helpful too.
__________________

__________________
Macbook Pro and Logitech z5500s. All you really need.
jac006 is offline   Reply With Quote
Old 07-16-2005, 05:40 AM   #3
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default

Check what kind of mobo u have and then google a manual for it. In the manual there should be a picture which will show u the correct place for each wire.
mammikoura is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0