Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-14-2010, 07:12 AM   #341
In Runtime
 
Aastii's Avatar
 
Join Date: Nov 2009
Posts: 329
Default Re: Post your rigs here.

Quote:
Originally Posted by Cabbs View Post
I want to see your 700D when you get it back.
I'll post some pics when I'm building it again. Called Scan yesterday, they said Asus still have the board and have had it for ~2 weeks, so it will be another 1-3 weeks before I have it back.

I've not had a chance to use it though yet , been out of my main system for ~3 weeks and only had the case for a few days
__________________

__________________
Primary::: Asus M4A79XTD EVO | AMD Phenom II x3 720BE @ 3.4GHz | 2 x 2GB Corsair 1600MHz | XFX HD5770 + eVGA GTX260 Physx | 500GB Samsung F3 + 520GB Storage | Corsair Obsidian 700D | Win 7 Ultimate x64
Secondary::: Asus P5N32-E SLI Plus | Intel Q6600 | 2 x 1GB Corsair 800MHz | Gigabyte 9800GT | 180GB Caviar Blue + 250GB Storage | Win 7 Ultimate x64
Aastii is offline   Reply With Quote
Old 12-14-2010, 12:21 PM   #342
Baseband Member
 
Join Date: Dec 2010
Posts: 39
Default Re: Post your rigs here.

Intel i7 920
EVGA 132-BL-E758 (X58)
6GB of OCZ 1600 (OC) DDR3
EVGA GeForce GTX 470 (Fermi)
500GB main HDD (Raptor)
1TB WD Caviar Black
Antec 1200
750W OCZ PSU
__________________

__________________
How to Build a Computer with step by step pictures:
http://ElitePcBuilding.com
lyth0s is offline   Reply With Quote
Old 12-14-2010, 02:08 PM   #343
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: Post your rigs here.

^ Practically the same rig :O
__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Old 12-19-2010, 05:05 PM   #344
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Post your rigs here.

See my sig
Raffaz is offline   Reply With Quote
Old 12-20-2010, 02:43 AM   #345
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: Post your rigs here.

12GB RAM? Do you really need that much?
__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 12-23-2010, 02:05 PM   #346
Solid State Member
 
Join Date: Dec 2010
Posts: 7
Default Re: Post your rigs here.

MID RANGE RIG HELP

My RIG
Motherboard: Intel DG31PR
CPU: INTEL CORE 2 QUAD Q 8300 @ 2.5 GHZ
GPU: ATI RADEON HD 5670 1GB GDDR5
RAM: 3 GB DDR2 800MHZ
HDD: 1TB
PSU: AEROCOOL 78-530 WATT PSU
OS: WINDOWS 7 ULTIMATE 64-BIT

I was wondering if someone could help me with my pc?
I just reinstalled windows 7 ultimate 64-bit and when I am trying to play games I get like 10-20 frames and I cant play.
The games what I play:
COD 4, BO, MW2
well all of the games that I have are lagging.
normally I would get 80-120 fps.

My pc was fine and now this.
All the latest drivers for my gpu is installed.

PLEASE IF SOMEONE CAN HELP!!!

Brutal Ninja is offline   Reply With Quote
Old 12-23-2010, 02:13 PM   #347
Daemon Poster
 
Join Date: Oct 2010
Posts: 624
Default Re: Post your rigs here.

the only thing I can think of, is that Win7 is using more resources.
__________________
Asus M4A88T-M/USB3<>PhenomII X4 965e<>Asus ENGTX460
Seagate 320GB/1TB<>Win7 Ulti 64Bit<>Antec900
SyncMaster 2220WM<>HyperX 16gb<>Cooler Master 600W
detox is offline   Reply With Quote
Old 12-23-2010, 02:22 PM   #348
Solid State Member
 
Join Date: Dec 2010
Posts: 7
Default Re: Post your rigs here.

Quote:
Originally Posted by detox View Post
the only thing I can think of, is that Win7 is using more resources.
nope I am only using abou 35% of Ram in Idle and about 80%while gaming and the cpu is about 5% in idle and 80% while gaming
Brutal Ninja is offline   Reply With Quote
Old 12-29-2010, 11:41 AM   #349
In Runtime
 
Aastii's Avatar
 
Join Date: Nov 2009
Posts: 329
Default Re: Post your rigs here.

Even though my mobo isn't here yet so I can't do a full build, I decided to put my PSU, hard drives and DVD drive into my new case:











__________________
Primary::: Asus M4A79XTD EVO | AMD Phenom II x3 720BE @ 3.4GHz | 2 x 2GB Corsair 1600MHz | XFX HD5770 + eVGA GTX260 Physx | 500GB Samsung F3 + 520GB Storage | Corsair Obsidian 700D | Win 7 Ultimate x64
Secondary::: Asus P5N32-E SLI Plus | Intel Q6600 | 2 x 1GB Corsair 800MHz | Gigabyte 9800GT | 180GB Caviar Blue + 250GB Storage | Win 7 Ultimate x64
Aastii is offline   Reply With Quote
Old 01-26-2011, 02:52 PM   #350
Solid State Member
 
Join Date: Jan 2011
Posts: 6
Default Re: Post your rigs here.

My budget build. Try not to make fun of me. Built for under $400 since I already had the case and monitor.

-MSI 870-G45 mobo
-AMD Athlon II x2 250 Regor 3.0GHz
-Gigabyte Radeon 4850 1gb vid card
-4x1g 240 Pin DDR3 SDRAM DDR3 1333
-Rosewill Stallion 450w PSU
-Seagate Barracuda 7200 80g HDD (soon to add another)
-Rosewill TU-55 tower
-22' Acer monitor
__________________

rdeverett is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0