Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-22-2010, 09:56 AM   #321
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: Post your rigs here.

Seems like everyone is going to the Fermi's now.

How hot does yours run idle/load?
__________________

__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Old 09-13-2010, 06:49 PM   #322
Daemon Poster
 
culexor's Avatar
 
Join Date: Mar 2006
Posts: 1,132
Send a message via AIM to culexor
Default Re: Post your rigs here.

It idles at about 37C and I've never seen it go over 70C at load. The cooler is unnecessarily loud, however. I just submitted a step-up request to EVGA so I can get a 1GB reference model instead. The performance is fantastic and I highly recommend this to anyone out there, just don't get the EE (External Exhaust) version.
__________________

__________________
Desktop: Phenom II B50 3.1Ghz, 4GB DDR2 800, Gigabyte MA790X-UD4P, 2x 1TB RAID0, GTX 460 1GB, OCZ 600W, ABS Black Pearl

Laptop: i5 430M 2.26Ghz, 4GB DDR3 1066, 500GB WD Blue, Mobility Radeon HD 5650 1GB (discrete)
culexor is offline   Reply With Quote
Old 09-13-2010, 07:00 PM   #323
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: Post your rigs here.

Liquid cooling +1 xD
__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Old 09-21-2010, 02:09 AM   #324
Solid State Member
 
warofages's Avatar
 
Join Date: Sep 2010
Posts: 13
Default Re: Post your rigs here.

See signature.... just my new rig. I whipped it up last week from parts I was given and bought. Did it all for $400, not bad I might say. I ordered a window kit for this build from frozencpu and an Antec Nine Hundred Two case on the way as well.

I have another build on the way as well. I have a brand new OEM AMD Athlon 64 X2 6000+ (ADX6000IAA6CZ) that I am pairing with an ASUS M3N mobo. That CPU benchmarks like a boss!

I am new to the forums btw and hi!



warofages is offline   Reply With Quote
Old 09-21-2010, 11:48 AM   #325
Fully Optimized
 
Indigo's Avatar
 
Join Date: Jul 2010
Location: USA
Posts: 1,866
Default Re: Post your rigs here.



For my job, I got to build my work PC.
Intel i7-920 | 6GB DDR3 | Asus P6T Deluxe v2 | PNY GeForce 9600GT | 40GB Intel SSD | 750GB WD HDD | 2 x LCD Monitors (Both Samsung, EX2220 & 206aw) | Corsair 650w PSU
Indigo is offline   Reply With Quote
Old 09-24-2010, 07:04 PM   #326
Solid State Member
 
Join Date: Aug 2010
Posts: 19
Default Re: Post your rigs here.

may be a little off topic here but i noticed everyone on here runs RAID 0. why not any other RAID? like 1+0?
RHoptowit is offline   Reply With Quote
Old 09-25-2010, 12:26 PM   #327
Daemon Poster
 
culexor's Avatar
 
Join Date: Mar 2006
Posts: 1,132
Send a message via AIM to culexor
Default Re: Post your rigs here.

I'm too cheap to buy a proper RAID card and I don't want to buy any more drives lol.
__________________
Desktop: Phenom II B50 3.1Ghz, 4GB DDR2 800, Gigabyte MA790X-UD4P, 2x 1TB RAID0, GTX 460 1GB, OCZ 600W, ABS Black Pearl

Laptop: i5 430M 2.26Ghz, 4GB DDR3 1066, 500GB WD Blue, Mobility Radeon HD 5650 1GB (discrete)
culexor is offline   Reply With Quote
Old 09-28-2010, 04:21 PM   #328
In Runtime
 
Join Date: Sep 2010
Posts: 240
Default Re: Post your rigs here.

CPU: Intel i7 930 @ stock speeds
CPU Cooler: Arctic Cooling Xtreme
MOBO: GA-X58A-UD3R
GPU: ATI Radeon HD5830
RAM: OCZ Gold 3 x 1gb (ddr3)
PSU: OCZ Fatal1ty 550w
CASE: Cooler Master 690
MONITOR: Samsung T220HD
OS: Windows 7 64bit
TP-Oreilly is offline   Reply With Quote
Old 10-27-2010, 10:42 PM   #329
Daemon Poster
 
Join Date: Apr 2010
Posts: 669
Default Re: Post your rigs here.

I only run 1 drive, raid 0 or 1 would be quite pointless...

Seagate Barracuda 7200.9 160GB 7200RPM Sata I
aPanzerIV is offline   Reply With Quote
Old 10-30-2010, 11:42 PM   #330
Daemon Poster
 
Join Date: Oct 2010
Posts: 624
Default Re: Post your rigs here.

Hi everyone, new here. My computer broke, so I just had to get some new stuff, I like stuff.

So, new stuff:
AMD Phenom II x4 965 3.4GHz Black Edition
Asus M4A88T-M/USB3
Mushkin 2gig DDR3 'two of them'
Windows7 Ultimate 64-bit

old stuff I reused:
Geforce 8800 GTS 320
Seagate 320gig
Antec 900 case
Antec 430 power
LG DVD burner
SyncMaster 2220WM

stuff left out:
SoundBlaster Audigy 2, I was told I'd have trouble finding drivers for 7

I was running Vista Home Premium 32-bit
Asus P5LD2 and Intel E4600 Core2Duo 2.4GHz and 2gig DDR2

Comments/Suggestions?

Cheers...
__________________

detox is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0