Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Closed Thread
 
Thread Tools Search this Thread Display Modes
 
Old 09-28-2005, 08:22 PM   #41
In Runtime
 
slayer322's Avatar
 
Join Date: Jan 2005
Posts: 430
Default Re: Post your Performance Test 6.0 Scores

Quote:
Originally Posted by the deceived
Well I finally flashed my BIOS and here is my score:



But it still says that it is a PARTIAL result, and it ran all the tests so I'm wondering where I'm going wrong Any help would be greatly appreciated!!

uhh.. why are u only getting 553.7? you should at least beat my score
__________________

__________________
-Desktop-
AMD 64 X2 4200 - DFI Infinity RS482
2GB OCZ Platinum - 320GB + 2 X 500GB
Thermaltake Lanbox (Black) - Logitech Z5500 speakers
BFG 8800GT OC2 512MB - 520 Watt Modstream - LG H10L 16X DL DVD Burner
Audigy 2 ZS - Acer Ferrai F20 20" Wide LCD - Windows Vista Ultimate
-Laptop-
XPS M1730 (Grey)
Core 2 Duo T9300 @ 2.5GHz
4GB DDR2 667Mhz
Nvidia 8700M GT SLi
2 X 200 GB SATA
Ageia PhysicsX 100M
Blue-Ray ROM + Dual Layer DVDRW
17" WUXGA
Vista Home Premium
slayer322 is offline  
Old 09-28-2005, 08:51 PM   #42
In Runtime
 
the deceived's Avatar
 
Join Date: Aug 2005
Posts: 318
Default

Well I'm guessing it's because it is only a partial result and for some strange reason, it is not completing all the tests (although I do press 'Run All Tests'). Anyone any ideas on why my comp isn't running all the tests?

And yes I make sure there is a CD in my optical drive.
__________________

__________________
Intel i7 930 @ 3.6 GHz || Gigabyte GA-X58A-UD3R (SATA 6GB/s/USB 3.0) || XFX ATI Radeon HD 5970 || OCZ Vertex Series 120GB 2.5" SSD || OCZ Gold 6GB (3x2GB) DDR3 2000MHz Tri-Channel || OCZ Z-Series 1000w Modular '80 Plus Gold' PSU || Coolermaster RC-1000 Cosmos PURE Black
the deceived is offline  
Old 09-28-2005, 10:25 PM   #43
BSOD
 
MarxSoccer's Avatar
 
Join Date: Jun 2005
Posts: 2,999
Send a message via ICQ to MarxSoccer Send a message via AIM to MarxSoccer Send a message via MSN to MarxSoccer Send a message via Yahoo to MarxSoccer
Default

207.9 :-\
MarxSoccer is offline  
Old 09-30-2005, 10:54 PM   #44
BSOD
 
Voodoo Child's Avatar
 
Join Date: Jul 2005
Posts: 1,724
Send a message via AIM to Voodoo Child Send a message via MSN to Voodoo Child Send a message via Yahoo to Voodoo Child
Default Re: Post your Performance Test 6.0 Scores

wait is this the thing that is in norton 2005?
Voodoo Child is offline  
Old 09-30-2005, 11:03 PM   #45
BSOD
 
Voodoo Child's Avatar
 
Join Date: Jul 2005
Posts: 1,724
Send a message via AIM to Voodoo Child Send a message via MSN to Voodoo Child Send a message via Yahoo to Voodoo Child
Default

um how do u overclock ur video card i got a radeon 9200 se dt or just se or just dt idk

Voodoo Child is offline  
Old 10-01-2005, 08:55 PM   #46
Daemon Poster
 
allenn812's Avatar
 
Join Date: Jun 2005
Posts: 935
Default Re: Post your Performance Test 6.0 Scores

Remember i said i got a 63 or whatever? Well i got my new comp yesterda and i tested it and i got 371!
allenn812 is offline  
Old 10-07-2005, 04:13 PM   #47
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: Post your Performance Test 6.0 Scores

damn....only 351.6 oh well im happy
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline  
Old 10-07-2005, 06:15 PM   #48
BSOD
 
Voodoo Child's Avatar
 
Join Date: Jul 2005
Posts: 1,724
Send a message via AIM to Voodoo Child Send a message via MSN to Voodoo Child Send a message via Yahoo to Voodoo Child
Default

what i did was i disabled everything

firewall virus

ya know so that got me a higher score
Voodoo Child is offline  
Old 10-07-2005, 06:16 PM   #49
BSOD
 
Voodoo Child's Avatar
 
Join Date: Jul 2005
Posts: 1,724
Send a message via AIM to Voodoo Child Send a message via MSN to Voodoo Child Send a message via Yahoo to Voodoo Child
Default Re: Post your Performance Test 6.0 Scores

wait after looking at ur system u should get way higher than me
Voodoo Child is offline  
Old 10-09-2005, 07:18 PM   #50
Daemon Poster
 
Join Date: Mar 2005
Posts: 572
Default Re: Post your Performance Test 6.0 Scores

got a 336.6!!!!!!!!!!!

ive got a:
P4 2.4 Ghz
Ati 9600 Pro 128 mb
80 gig 7200 rpm WD hard drive
1 gig of crucial ram
samsung combo drive


Where am i going wrong?
I turned off norton but i still had a few other firewalls and anti virus/ad aware programs runnning, will that hurt performance?
__________________

Zaki is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0