Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Closed Thread
 
Thread Tools Search this Thread Display Modes
 
Old 04-28-2005, 07:39 PM   #281
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: Post your 3DMark01SE, 3DMark03, and 3DMark05 Scores.

oh i thought u meant people who were infected with some spyware. not the hosts of the spyware
__________________

__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline  
Old 04-28-2005, 08:31 PM   #282
Daemon Poster
 
Join Date: Dec 2004
Posts: 544
Default Re: Post your 3DMark01SE, 3DMark03, and 3DMark05 Scores.

Quote:
Originally Posted by EasternDigital
No, the boards before second revision can handle the 2GHz FSBn, don't worry, they were just less stable, so watch stability, your CPU will be fine, just don't go CRAZY OCing like to 3.0GHz or something CRAZY like that.
Ok i have the AI NOS turned on and i had to set it to 3% (lowest) b/c when i set it to the highest value my pc stopped responding. So anyways, i loaded the software (AI Booster) to be able to OC in windows, now i am not rally sure what i have to do in order to OC. I just changed the value from 103% to 105 to 108 to 110 (once again the pc freezes at 110). I think the highest it seemed to go up to at 110% was like 2400MHz+.

Here's a pic of the program:

so am i changing the values from 3%-10% and then the system automatically increases the cpu speed or do i change some values in this area:
__________________

__________________
AMD Athlon 64 3500+ [939 Socket] W/ ASUS "A8N-SLI Premium" (OC'd @2.4ghz) | 560W Silverstone Spider PSU | Kingston 1024 MB [512MB X2] DDR-400 PC3200 Memory | Dual MSI Nvidia GeForce 6600GT 128MB DDR3 128-bit PCIe @555/1111 in SLI | Samsung 19" LCD 930B (8ms) | Western Digital 200 GB SATA II (x2) | LG Dual Format/Double Layer 16X DVD±R/±RW + CD-R/RW Drive
d_source is offline  
Old 04-29-2005, 12:35 AM   #283
BSOD
 
DarkBlade's Avatar
 
Join Date: Dec 2004
Posts: 3,355
Send a message via MSN to DarkBlade
Default Re: Post your 3DMark01SE, 3DMark03, and 3DMark05 Scores.

Eh... it is most likely freezing from the windows environment, try changing it from the BIOS and see if it freezes in Windows after boot. That should not be a problem. Or, do manual OCing using FSB settings, Voltages, and HT Multiplier. Just have fun and be careful about temps and don't put voltages to high.
DarkBlade is offline  
Old 04-29-2005, 08:35 AM   #284
Daemon Poster
 
Join Date: Dec 2004
Posts: 544
Default Re: Post your 3DMark01SE, 3DMark03, and 3DMark05 Scores.

I treid changing it in the bios and thats when it froze (in windows). Also, when putting my settings to 10% the speed only increases to just under 2.4GHz. How did u get it up to 2.6?
I dont notice any change, therefore i am just gonna leave it at the normal speed, and only if i need it will i increase the performance.
__________________
AMD Athlon 64 3500+ [939 Socket] W/ ASUS "A8N-SLI Premium" (OC'd @2.4ghz) | 560W Silverstone Spider PSU | Kingston 1024 MB [512MB X2] DDR-400 PC3200 Memory | Dual MSI Nvidia GeForce 6600GT 128MB DDR3 128-bit PCIe @555/1111 in SLI | Samsung 19" LCD 930B (8ms) | Western Digital 200 GB SATA II (x2) | LG Dual Format/Double Layer 16X DVD±R/±RW + CD-R/RW Drive
d_source is offline  
Old 04-29-2005, 09:08 AM   #285
BSOD
 
DarkBlade's Avatar
 
Join Date: Dec 2004
Posts: 3,355
Send a message via MSN to DarkBlade
Default Re: Post your 3DMark01SE, 3DMark03, and 3DMark05 Scores.

Quote:
Originally Posted by d_source
I treid changing it in the bios and thats when it froze (in windows). Also, when putting my settings to 10% the speed only increases to just under 2.4GHz. How did u get it up to 2.6?
I dont notice any change, therefore i am just gonna leave it at the normal speed, and only if i need it will i increase the performance.
Well, to get to 2.6GHz, you need to alter the settings manually. What I recommend is a hardware OC from the BIOS by increasing the CPU voltage a bit and the FSB nicely. You have a 2000MHz FSB to deal with, so use it well.
DarkBlade is offline  
Old 04-29-2005, 11:09 AM   #286
Daemon Poster
 
ardy89's Avatar
 
Join Date: Oct 2004
Posts: 1,359
Send a message via MSN to ardy89
Default Re: Post your 3DMark01SE, 3DMark03, and 3DMark05 Scores.

Is 11000 good in 3dmark 2001 for my system??
__________________
Amd athlon xp 3200+
1gb dual channell geil
aopen 6800gt ALL SUBMERGED
Abit an7 guru
80Gb HDD, 200 Gb sata HDD
ardy89 is offline  
Old 04-29-2005, 01:48 PM   #287
Daemon Poster
 
Join Date: Dec 2004
Posts: 544
Default Re: Post your 3DMark01SE, 3DMark03, and 3DMark05 Scores.

Quote:
Originally Posted by EasternDigital
Well, to get to 2.6GHz, you need to alter the settings manually. What I recommend is a hardware OC from the BIOS by increasing the CPU voltage a bit and the FSB nicely. You have a 2000MHz FSB to deal with, so use it well.
Yes...that is chinese to me. :S Got a manual out? Mahybe i can thumb through that. LOL
__________________
AMD Athlon 64 3500+ [939 Socket] W/ ASUS "A8N-SLI Premium" (OC'd @2.4ghz) | 560W Silverstone Spider PSU | Kingston 1024 MB [512MB X2] DDR-400 PC3200 Memory | Dual MSI Nvidia GeForce 6600GT 128MB DDR3 128-bit PCIe @555/1111 in SLI | Samsung 19" LCD 930B (8ms) | Western Digital 200 GB SATA II (x2) | LG Dual Format/Double Layer 16X DVD±R/±RW + CD-R/RW Drive
d_source is offline  
Old 04-30-2005, 02:02 AM   #288
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default

All right everyone, got my new high score and I am very proud of it. I finally manage to get the kinks out:



My vid specs:

MSI 6600GT ----> 558/1.12, Forceware Version-71.89
Athlon 64 3500+ 2.4 GHz

GPU temp is at 50 degrees and CPU running at a nice 33 degrees celsius. Hey Moneyman, I edged you out this time.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline  
Old 04-30-2005, 02:07 AM   #289
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: Post your 3DMark01SE, 3DMark03, and 3DMark05 Scores.

Niiice
alvino is offline  
Old 04-30-2005, 09:15 AM   #290
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: Post your 3DMark01SE, 3DMark03, and 3DMark05 Scores.

Quote:
Originally Posted by TRDCorolla
All right everyone, got my new high score and I am very proud of it. I finally manage to get the kinks out:



My vid specs:

MSI 6600GT ----> 558/1.12, Forceware Version-71.89
Athlon 64 3500+ 2.4 GHz

GPU temp is at 50 degrees and CPU running at a nice 33 degrees celsius. Hey Moneyman, I edged you out this time.
you only had to o/c by 200mhz...i have to o/c 600mhz to reach that. and also i havent done anything to my video card yet (as in take it higher) so i might still beat you. because my 2.4ghz scores were 8910 with 550/1100 video card oc. so i figure if i take ti up KAPOW! i beat you.
__________________

__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0