Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 03-23-2012, 07:41 PM   #1
Daemon Poster
Join Date: Dec 2006
Posts: 593
Send a message via AIM to Haku Mioje Send a message via Yahoo to Haku Mioje
Default Post and start up errors/issues

I have been having some issues with my computer start up. recently every time it was started it would sound like the fan to the video card was skipping like lack of power, then once I move I plugged it up and it started up fine until about an hour later. Then it froze and i turned it off. When i turned it back on i got post beeps, 1 long and 3 short. I looked up the code and attempted to reseat and trade out the RAM in different slots. nothing worked, so i unplugged the video card and after trying everything again im back to the video card fan skipping again and no post beeps

Haku Mioje is offline   Reply With Quote
Old 03-30-2012, 11:57 AM   #2
Solid State Member
Join Date: Mar 2012
Location: United States
Posts: 13
Default Re: Post and start up errors/issues

Is it possible that your video card is coming to its end? If you have any spare video cards or a friend who can let you borrow his, troubleshoot like that too see if your video card is bad , or if your motherboard is starting to go out. If the ram is fine then my guess is either your video card is going out or your motherboard is.
Hittled7 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 05:45 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0