Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-22-2005, 03:23 PM   #1
Daemon Poster
 
yellowsnowman's Avatar
 
Join Date: Nov 2004
Posts: 559
Send a message via AIM to yellowsnowman
Default Post codes and AV8 3rd Eye

Hey all, I recently ordered and recieved a whole slew of computer parts from newegg. I put everything together, but now whenever i turn it on (no monitor) The post code flashes to 40 and the case speaker does continuous short beeps. I looked in the manual, and it says "Test 8259 interrupt mask bits for channel 2". The weird thing is, I have nothing plugged into IDE channel 2.

Can anyone help?
__________________

yellowsnowman is offline   Reply With Quote
Old 06-22-2005, 07:02 PM   #2
Solid State Member
 
Join Date: Jun 2005
Posts: 7
Default

I think but don't quote me on this code 40 means 'Check for video feature ROM and video presence'
__________________

Peanutter is offline   Reply With Quote
Old 06-22-2005, 07:06 PM   #3
Fully Optimized
 
Join Date: May 2005
Posts: 1,855
Default

Go here and check your boot beep codes... http://www.computerhope.com/beep.htm
__________________
Wombats do it in the dark.
Wombät is offline   Reply With Quote
Old 06-22-2005, 07:09 PM   #4
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Post codes and AV8 3rd Eye

AV8 3rd Eye - I have this exact board, but didn't get anything like that.

What I got was an error code not listed What it ended up being (it wouldn't power up) was that the small 12v power wasn't connected which it needed along with the long power one for running the rest of the system, but the CPU fan span up...but then just stopped, hehe. Soon got it fixed though.

A great board by the way ...well...when it works...

Strangley if it is about the video, this motherboard contains one (at least I'm pretty sure it does), as well as a sound chip.

I'm researching it, though I haven't found anything so far

EDIT: I'm sorry. I can't find anything to help Make sure everything is connected firmly, Hardware and wires, etc, even if it means taking them out and starting again, making sure you didn't make any mistakes
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-22-2005, 11:24 PM   #5
Daemon Poster
 
yellowsnowman's Avatar
 
Join Date: Nov 2004
Posts: 559
Send a message via AIM to yellowsnowman
Default Re: Post codes and AV8 3rd Eye

Quote:
Originally Posted by Peanutter
I think but don't quote me on this code 40 means 'Check for video feature ROM and video presence'
I dont think so, cause when I looked in the motherboard manual it said it meant "Test 8259 interrupt channel 2"... Which I have no idea what that means.
yellowsnowman is offline   Reply With Quote
Reply

« .wmv to .mov | Help »
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0