Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-30-2005, 06:03 PM   #1
Beta Member
 
Join Date: Aug 2005
Posts: 5
Angry Possible virus/worm/spyware

So I just bought a new custom built computer 3 weeks ago to play PC games on. It was running terrifically until last thursday when suddenly everytime I played Farcry for five minutes I would get the blue screen telling me windows closed to avoid damage. I checked my processes list and I have 27 processes running which ate up half my virtual memory. Soon after my comp would kick up a different blue screen for half a second everytime windows was about to open then restarted my computer. I reinstalled windows (thinking that would erase everything) and my comp ran smoothly again for a short while but it progressively started getting worse almost immediately and now it gives me the blue screen before the comp restarts everytime Windows is about to open. I would also like to mention that I had Mcafee running and had my security settings up pretty high when I contracted the freaking thing. I would just like to see if anybody knows what is on my computer and how I can get rid of it (which can include a total memory wipe if necessary).
__________________

Evil_Emporer is offline   Reply With Quote
Old 08-31-2005, 12:13 AM   #2
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default

When u reinstalled windows did u delete all of the partitions? What firewall do u use? What anti-spyware?
__________________

mammikoura is offline   Reply With Quote
Old 08-31-2005, 12:15 AM   #3
Golden Master
 
jac006's Avatar
 
Join Date: Oct 2004
Posts: 5,810
Send a message via AIM to jac006
Default Re: Possible virus/worm/spyware

So you have run anti virus, ad aware, malware, spyware scans, etc.? And you reformated? Hmm... It could be a faulty hardware issue. A faulty hd, maybe some memory read/write problems, and also what are the specs of your comp.
__________________
Macbook Pro and Logitech z5500s. All you really need.
jac006 is offline   Reply With Quote
Old 08-31-2005, 01:00 AM   #4
Beta Member
 
Join Date: Aug 2005
Posts: 5
Default

Well there's a second 8mb partition on my hard drive plus I've only ran ad aware and anti-virus. I only run windows firewall but I'll be dling a better one when i get this thing working again. I have a 2.8 gig processor, gig of ram, 128 mb video card, 80 gig hard drive.
Evil_Emporer is offline   Reply With Quote
Old 08-31-2005, 10:01 AM   #5
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: Possible virus/worm/spyware

Quote:
Originally Posted by Evil_Emporer
Well there's a second 8mb partition on my hard drive plus I've only ran ad aware and anti-virus. I only run windows firewall but I'll be dling a better one when i get this thing working again. I have a 2.8 gig processor, gig of ram, 128 mb video card, 80 gig hard drive.
The problem might be because u only use the windows firewall. It only complains about stuff, and keeps complaining even if u turn it off. Says something of a security risk
Honestly, windows firewall is so bad, so I wouldn't wonder if there would be some viruses/hackers messing with ur pc. This explains it working just after a reformat, when they are gone, but slows down and stops working because they get back in.

It might also be some other things, but this is possible.
mammikoura is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0