Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-20-2007, 11:07 PM   #11
Daemon Poster
 
THEpiGUY's Avatar
 
Join Date: Mar 2006
Posts: 598
Send a message via AIM to THEpiGUY
Default Re: Possible bad card... your thoughts?

Quote:
Originally Posted by lhuser View Post
IT looks like the gamma loader got a slap in the face. Your card's screwed up. RMa it. Don't tell them your OCed, and tell them you're using latest drivers.
Do you really think so? I just want to really make sure it's screwed up before I RMA it... Could you or someone explain to me what a gamma loader is? I tried Google to no avail. Thanks for the response.

And from what I've heard, eVGA doesn't care if you OC or not, but I'll keep that out anyway for the sake of being safe.
__________________

__________________
ASUS A8N32 SLI-Deluxe, AMD Athlon X2 3800+ @ 2.8GHz, eVGA 8800GTS 320MB, 2GB Corsair XMS DDR400, 160GB WD HDD + 320GB Seagate Barracuda 7200.10, AC Freezer 64 Pro, 700W OCZ GameXStream, NZXT Zero :D

I think I've decided to leave... maybe I'll come back sometime.
THEpiGUY is offline   Reply With Quote
Old 05-20-2007, 11:19 PM   #12
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Possible bad card... your thoughts?

I belive the gamma stuff has to do with the lighting but don't quote me on that.

Yeah, from what i see on EVGA's forums, they don't care, everyone (moderators and staff included) talk about how the OC their cards. But either way i would not mention it.
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 05-21-2007, 08:48 AM   #13
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Possible bad card... your thoughts?

The only one that odesn't OC here is me and a couple more people in the world.
lhuser is offline   Reply With Quote
Old 05-21-2007, 09:05 AM   #14
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: Possible bad card... your thoughts?

well, It can't be burnt out that quickly, try bringing the clock speed to normal, and reinstall the original drivers, if it doesn't work try latest, also monitor temps and FPS rates. I have no clue but there is a problem and I doubt its a bad card, just toy with it till you find the prob.
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 05-21-2007, 09:08 AM   #15
Fully Optimized
 
Fisher's Avatar
 
Join Date: Aug 2005
Posts: 1,581
Default Re: Possible bad card... your thoughts?

just out of interest and nothing to do with your card but is that game half-life 2? or a mod of half-life 2?
__________________
Core i7 2600K Sandybridge + Prolimatech Megahalems Cooler ₪ Asus P8P67 DELUXE ₪ G.Skill RipJawsX 8GB DDR3 1600MHz ₪ Crossfire 5870's ₪ OCZ GameXstream 850w ₪ X-Fi Fatal1ty FPS edition ₪ OCZ Vertex 3 120GB ₪ Antec P182 ₪ NAS ReadyDuo 4Tb ₪ BenQ FP241WZ 24" Widescreen LCD ₪ Windows 7 x64
Fisher is offline   Reply With Quote
Old 05-21-2007, 10:03 AM   #16
Daemon Poster
 
allenn812's Avatar
 
Join Date: Jun 2005
Posts: 935
Default Re: Possible bad card... your thoughts?

Since it messing up sometimes not during games, i would def rule out drivers and say the cards defected. RMA! Luckly you got Evga, they dont care if you oc or not and there support is great.
__________________
Intel Core 2 Duo E6600 Oc'd to 2.9ghz
ECS 570 SLIT Motherboard
2 gig of Corsair ddr2 677
Western Digital 250 Gig HD
Evga 8800GTS 640mb Oc'd to 615/1000
allenn812 is offline   Reply With Quote
Old 05-21-2007, 10:17 AM   #17
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Possible bad card... your thoughts?

If it happens in only HL2, then try another game or video. IF it's occuring randomly, it's either:

A: Your card took a dump. Just because an OC was lower, doesn't mean the chips and caps used are the same. They could fail.

B: your VGA cable or DVI dongle is bad. Try another screen, or another dongle. My dongle is a pain. It used to play with coloring, and wiggling it sometimes changed the colors.
lhuser is offline   Reply With Quote
Old 05-21-2007, 03:34 PM   #18
Daemon Poster
 
THEpiGUY's Avatar
 
Join Date: Mar 2006
Posts: 598
Send a message via AIM to THEpiGUY
Default Re: Possible bad card... your thoughts?

Quote:
Originally Posted by Fisher View Post
just out of interest and nothing to do with your card but is that game half-life 2? or a mod of half-life 2?
It's Garry's Mod, they have Garry's Mod 9 for free (I think they still have it free) but the one I have is $10. It's a mod for Half Life 2, really fun to play around with.
Quote:
Originally Posted by lhuser View Post
If it happens in only HL2, then try another game or video. IF it's occuring randomly, it's either:

A: Your card took a dump. Just because an OC was lower, doesn't mean the chips and caps used are the same. They could fail.

B: your VGA cable or DVI dongle is bad. Try another screen, or another dongle. My dongle is a pain. It used to play with coloring, and wiggling it sometimes changed the colors.
I'll try some other games, as soon as I get my cable internet in a couple weeks. I've been meaning to play FEAR, but I can't download the updates (25 kb/s) and it's buggy (don't think it's a graphics problem). I'm trying another DVI-VGA converter now; thanks for the suggestion. I'm just going to ignore it for now and report back when/if it gets serious. Worst comes to worst, I may step up to a better card. Thank you all.
__________________
ASUS A8N32 SLI-Deluxe, AMD Athlon X2 3800+ @ 2.8GHz, eVGA 8800GTS 320MB, 2GB Corsair XMS DDR400, 160GB WD HDD + 320GB Seagate Barracuda 7200.10, AC Freezer 64 Pro, 700W OCZ GameXStream, NZXT Zero :D

I think I've decided to leave... maybe I'll come back sometime.
THEpiGUY is offline   Reply With Quote
Old 05-21-2007, 03:39 PM   #19
Daemon Poster
 
allenn812's Avatar
 
Join Date: Jun 2005
Posts: 935
Default Re: Possible bad card... your thoughts?

In HL2, with the 158.22 drivers i also get long yellow striplike artifacts. So it might be the drivers. Wait for the next set of drivers before you RMA.
__________________
Intel Core 2 Duo E6600 Oc'd to 2.9ghz
ECS 570 SLIT Motherboard
2 gig of Corsair ddr2 677
Western Digital 250 Gig HD
Evga 8800GTS 640mb Oc'd to 615/1000
allenn812 is offline   Reply With Quote
Old 05-21-2007, 04:46 PM   #20
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Possible bad card... your thoughts?

If not, try a different screen, if you can acess it. It could be a wiring problem. One of my CRTs went pink lately
__________________

lhuser is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0