Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-09-2007, 05:24 PM   #1
Baseband Member
 
Join Date: Sep 2005
Posts: 51
Default port problem

good day all my question is!!!!! anyway to test your 9 pin serial port?? com 2 is working but port 1 doesn't seem to be opening thanks for any info. p.s searched but all i can find is usb ports
__________________

gonemad is offline   Reply With Quote
Old 07-10-2007, 03:32 AM   #2
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: port problem

Yeah this can be done with a loopback plug, and then you just need some software to test the port. Take a look here.

http://zone.ni.com/devzone/cda/tut/p/id/3450
http://zone.ni.com/devzone/cda/epd/p/id/4318

There is other software available but its used by computer labs and can run into hundreds to buy.
__________________

Raffaz is offline   Reply With Quote
Old 07-10-2007, 05:35 AM   #3
Baseband Member
 
Join Date: Sep 2005
Posts: 51
Default Re: port problem

thanks for ur help i'll give it a shot after work!!!!! thanks again
gonemad is offline   Reply With Quote
Old 07-10-2007, 07:39 PM   #4
Baseband Member
 
Join Date: Sep 2005
Posts: 51
Default Re: port problem

tryed it (says unable to open port check port settings) checked settings there all good!!! any other idea's or am i out of luck
gonemad is offline   Reply With Quote
Old 07-10-2007, 10:36 PM   #5
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: port problem

disable it in the bios and then re enable it after booting into windows one time
Rudster816 is offline   Reply With Quote
Old 07-11-2007, 08:41 AM   #6
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: port problem

Have you made a loopback plug and connected it?
Raffaz is offline   Reply With Quote
Old 07-11-2007, 05:37 PM   #7
Baseband Member
 
Join Date: Sep 2005
Posts: 51
Default Re: port problem

yup made a loopback and thats wat i get as soon as i click ok on (port selection) click com 1 and then ok then this pop up window comes up(says unable to open port check port settings)
gonemad is offline   Reply With Quote
Old 07-11-2007, 06:25 PM   #8
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: port problem

And does the loopback plug definately work? Try it on another computer if you can. You can buy loopback plugs of ebay for cheap aswell.
__________________

Raffaz is offline   Reply With Quote
Reply

« help | norton »
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:26 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0