Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-24-2007, 09:23 PM   #1
Golden Master
 
Thelis's Avatar
 
Join Date: Mar 2007
Posts: 5,410
Send a message via AIM to Thelis Send a message via MSN to Thelis Send a message via Yahoo to Thelis
Default Port Forwarding

Hello Fellas,

I have a little port forwarding problem.

I have been trying to forward some ports with my Linksys WRT 54G v4 router, and I cannot for some reason. I tried Port Forwarding.com, but that did not work out too well for me.

I got to the step where I entered my IP adress into the address bar, but then it asked for my username and password, which I do not have. PF says that I can use admin as the username and blank as the password but that doesn't work.

Anybody have any idea how to port forward without doing that, or how to get my password and username?

And, yes, I have tried resetting my router.
__________________

Thelis is offline   Reply With Quote
Old 06-24-2007, 09:42 PM   #2
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default Re: Port Forwarding

theres no username, and the password is admin.
__________________

__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 06-24-2007, 09:43 PM   #3
Golden Master
 
Thelis's Avatar
 
Join Date: Mar 2007
Posts: 5,410
Send a message via AIM to Thelis Send a message via MSN to Thelis Send a message via Yahoo to Thelis
Default Re: Port Forwarding

Nope, that doesn't work either.
Thelis is offline   Reply With Quote
Old 06-24-2007, 09:46 PM   #4
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default Re: Port Forwarding

ok well what u wanna do then is hold the router reset button for 15 seconds
__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 06-24-2007, 09:48 PM   #5
Golden Master
 
Thelis's Avatar
 
Join Date: Mar 2007
Posts: 5,410
Send a message via AIM to Thelis Send a message via MSN to Thelis Send a message via Yahoo to Thelis
Default Re: Port Forwarding

Quote:
Originally Posted by Thelis View Post
And, yes, I have tried resetting my router.
Lol, I have tried it, and it changed nothing.
Thelis is offline   Reply With Quote
Old 06-24-2007, 10:10 PM   #6
Solid State Member
 
loismustdie08's Avatar
 
Join Date: Jun 2007
Posts: 9
Default Re: Port Forwarding

I don't think you reset it
loismustdie08 is offline   Reply With Quote
Old 06-24-2007, 11:06 PM   #7
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: Port Forwarding

According to this site, admin as both username and password:
http://www.phenoelit.de/dpl/dpl.html

Not sure about that though...I thought it was blank user and admin password...anyway, make sure you definitely reset it:
Quote:
Unplug the wireless router.
Hold down the reset button for 30 seconds with nonstop pressure, and while applying continuous nonstop pressure, plug in the wireless router while continuing to hold that reset button nonstop for the next 10 seconds.

The router will now reboot, and it should work.
If not, then you should know that some models (especially WRT54G 3.xx) are very stubborn about resetting. Try the hard reset procedure at least 3 more times. Also, any loss of contact of the reset button at any time during the 40 second interval will cause the hard reset procedure to do a soft reset instead of what you want.
__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 06-25-2007, 12:11 AM   #8
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Port Forwarding

could the user name and password both be "admin"? I know my D-link came like that, but then again you have a linksys so it's probally different.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 06-26-2007, 03:44 PM   #9
Daemon Poster
 
xtremezx2's Avatar
 
Join Date: Sep 2006
Posts: 915
Default Re: Port Forwarding

user name should be blank on the linksys router, I think mine had admin or administrator for the password. Did you change it at some point and time possibly?
xtremezx2 is offline   Reply With Quote
Old 06-26-2007, 05:03 PM   #10
Daemon Poster
 
Join Date: Sep 2005
Posts: 1,027
Default Re: Port Forwarding

Not sure about Linksys but I know that Netgear print the default user/password on the bottom of the product, well, mine does anyway. Worth a quick look..

For the record, my Netgear is User: admin Password: erm can't remember the default lol...think it was password or admin.

Matt
__________________

Mattyl110792 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0