Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-15-2008, 06:25 AM   #1
Baseband Member
 
Join Date: Nov 2008
Posts: 30
Default Pop-Up's with blocker running

I keepgetting a few pop ups from some match maker web site and a website trying to get me to download free emotion characters but I have to make a call for 1.99 a minute LOL

I have my pop up blocker set to High and deleted all allowed pp ups and started from the start so I can control all of the pop ups.

It is not working still. I still keep getting them. I also have Norton 360 installed and it is fully updated. Is there a setting or something that I am missing?
__________________

hjsmith00843 is offline   Reply With Quote
Old 11-15-2008, 07:15 AM   #2
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Pop-Up's with blocker running

It sounds like you have a case of adware!

Download and run this.
__________________

__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 11-15-2008, 04:50 PM   #3
Daemon Poster
 
Join Date: Feb 2008
Posts: 758
Default Re: Pop-Up's with blocker running

Use firefox browser and adblock plus with a filter. Haven't seen a popup in years.
bruinator is offline   Reply With Quote
Old 11-15-2008, 05:15 PM   #4
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Pop-Up's with blocker running

Neodude has the right idea. You might also want to see if the Messenger service is disabled. Click on Start > Run. In the Open box, type in services.msc. the click OK. In the next window, scroll down to Messenger, if it's running, right click and select properties. There you can stop the service and then disable it.

bruinator, not a good solution. Suggesting using a different browser doesn't help with his current problem.
Atomic Rooster is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0