Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-16-2005, 01:14 PM   #1
In Runtime
 
j Rizzo's Avatar
 
Join Date: Apr 2005
Posts: 146
Default poblem with a certain game.

im having a problem with close combat 4 & 5(rts): every battle that i play the fps gets worse and worse, if i restart the computer then my first game will be fine then it slows down again. it was like this both before and after i got the x800 xt, it got a little better when i got the card but there's no reason that it shouldn't be able to play the game perfectly. what could be wrong?
__________________

__________________
Intel P4 530 @3.15 Ghz, ASUS P5GDC-V Deluxe, Barracuda 200GB SATA HD,500 Watt Glacier Power Supply, ATI Radeon X800 XT PCI-e,1.553 GB PC3200 DDR400 RAM, tv out: 27" flat screen,optical out: 500 watt 5.1 surround, 3dmark03:11551, top fps:1200+ chit-chigity check yo self before you wreck yo self, cuz shotgun bullets are bad for ya health.
j Rizzo is offline   Reply With Quote
Old 05-16-2005, 02:20 PM   #2
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: poblem with a certain game.

Hmm... I don't know exactly what it could be, but could be something to do with memory clearing...maybe somehow the memory isn't being cleared each time you play. Though bit strange this has occured on two cards, so seems more to do with the PC internals.

By any chance could it be overheating? Which is why it might be slowing down?

Could it also by any chance be a driver problem that might have been corrected? Try updating to the latest Catalyst drivers.
You could also check within 'Previous version' to find if anything has been fixed.

If not, memory, or overheating could be the cause of the problem. Though overheating, you'd expect it to be like that after a restart.
Restarting would clear memory though if theres anything wrong with your motherboard slot.

Hope this helps
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-16-2005, 02:52 PM   #3
In Runtime
 
j Rizzo's Avatar
 
Join Date: Apr 2005
Posts: 146
Default Re: poblem with a certain game.

it probably has something to do with this motherboard, gateway is sending me a windows disk so i can re-install windows, then hopefully i can get that asus board in catalyst drivers are up to date, have 1.5 Gb ram, temps are a little high(around 50 C) but not causing a problem
__________________
Intel P4 530 @3.15 Ghz, ASUS P5GDC-V Deluxe, Barracuda 200GB SATA HD,500 Watt Glacier Power Supply, ATI Radeon X800 XT PCI-e,1.553 GB PC3200 DDR400 RAM, tv out: 27" flat screen,optical out: 500 watt 5.1 surround, 3dmark03:11551, top fps:1200+ chit-chigity check yo self before you wreck yo self, cuz shotgun bullets are bad for ya health.
j Rizzo is offline   Reply With Quote
Old 05-16-2005, 02:58 PM   #4
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: poblem with a certain game.

Yeah theres no problems there.
I hope re-installing Windows helps. If it doesn't you know the motherboard is to blaim...
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0