Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-24-2006, 11:53 PM   #1
Baseband Member
 
Quake111's Avatar
 
Join Date: Oct 2006
Posts: 67
Send a message via AIM to Quake111
Default Plz Help .. Networking

I currently have a D-Link WBR-1310 wireless router and it has been giving me toruble ... I no longer even use it for wireless, but thats not the problem. i have two computers right beside each other and every time i try to use the D-Link router .. the DSL modem won't give it any connection .. i think it might have something to do with the IP and stuff like that but i'm not too good with networking ... PLease HElp!

Kevin
__________________

Quake111 is offline   Reply With Quote
Old 10-24-2006, 11:54 PM   #2
Baseband Member
 
Quake111's Avatar
 
Join Date: Oct 2006
Posts: 67
Send a message via AIM to Quake111
Default Re: Plz Help .. Networking

Forgot to mention .. I had it working before but it wont randomly drop the connection and get it back within a few minutes
__________________

Quake111 is offline   Reply With Quote
Old 10-25-2006, 04:45 AM   #3
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Plz Help .. Networking

Are all ya connections right. Check the back of ya NIC's to see if the lights are on.
Raffaz is offline   Reply With Quote
Old 10-25-2006, 08:40 AM   #4
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Plz Help .. Networking

definelty check your cables/ pull the power on the DSL modem, and Router.

wait a few mins power the modem, wait then power the router.

check for status lights on the back of your NICS, what lights are lit?

go to start-run-cmd-ipconfig

are you obtaining an Ipadress?

if you are ping that address. type "ping ***.***.***.*** "
(whatever you IP is)

if it pings your own IP that means your NIC can talk to its self.

see if you can get out to the internet. Like www.google.com

let me know what happens.
__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Old 10-25-2006, 02:04 PM   #5
Baseband Member
 
Quake111's Avatar
 
Join Date: Oct 2006
Posts: 67
Send a message via AIM to Quake111
Default Re: Plz Help .. Networking

wow lol i'm soo dumb .. i unplugged both for like 15mins and turned em back on and it showed on the D-Link a connection and i like $hit myself .. only to find that when i tried to go on the internet it didnt work .. so i used my DSL companies "Router Check-Up Program" to trouble shoot it, it did a bunch of stuff reset IP and crap and BaM .. it worked lol ... never thought that program would come in handy ...
Thanks LambOfGod!
Quake111 is offline   Reply With Quote
Old 10-25-2006, 03:37 PM   #6
Baseband Member
 
Quake111's Avatar
 
Join Date: Oct 2006
Posts: 67
Send a message via AIM to Quake111
Default Re: Plz Help .. Networking

NEW ISSUE! :::: After having the Modem and Router working toegther for about an hour .. I am playing Counter-Strike:Source and it lags out and my Xfire logs out and everything internet related drops out ... great .. new problem ... *I had this problem before, I am typing this on the connection of the D-Link but for some reason it randomly drops the connection and reconnects within 4-5mins.*

PLEASE Help :-| Kevin*
Quake111 is offline   Reply With Quote
Old 10-25-2006, 03:51 PM   #7
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Plz Help .. Networking

What lights are lit up on your DSL modem???

go to the command promt

start-run-cmd- type "ipconfig /release" then type "ipconfig /renew"
__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Old 10-25-2006, 04:29 PM   #8
Baseband Member
 
Quake111's Avatar
 
Join Date: Oct 2006
Posts: 67
Send a message via AIM to Quake111
Default Re: Plz Help .. Networking

The ones that are supposed to be Power, Ethernet, DsL, Activity*<Blinking*
Quake111 is offline   Reply With Quote
Old 10-25-2006, 04:30 PM   #9
Baseband Member
 
Quake111's Avatar
 
Join Date: Oct 2006
Posts: 67
Send a message via AIM to Quake111
Default Re: Plz Help .. Networking

i did that but i won't know if it fixed it for a while till it drops again
Quake111 is offline   Reply With Quote
Old 10-26-2006, 03:51 PM   #10
Baseband Member
 
Quake111's Avatar
 
Join Date: Oct 2006
Posts: 67
Send a message via AIM to Quake111
Wink Re: Plz Help .. Networking

Yup, it hasn't dropped since yesterday so i guess its working fine ... just hope that it doesnt screw up/turn off forever lol, it did that b4 and i never got it working again. Thanx LambOfGod
__________________

Quake111 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0