Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-09-2010, 12:16 AM   #1
In Runtime
 
pepzsoduh's Avatar
 
Join Date: May 2009
Posts: 464
Default Plz Help Me Very Frustrated

hey guys,
today i started my computer to find that it would not boot because "bootmg" was missing. I spent all afternoon googling around to see how to fix it. I eventually got so frustrated that I stuck in a hard drive clearing utility and wiped the hard drives. Now, when i try to install windows, it only detects one of my hard drives (500 western digital). When i try to install on the one hard drive that it detects i get the following error "Setup was unable to create a new system partition or locate an existing system partition. See the setup log files for more information."
PLZ HELP ME GUYS THIS IS REALLY FRUSTRATING.
thanks in advance
__________________

__________________
intel core-i7 920 4+ GHz with the thermaltech 120 extreme with adition 120mm fan lapped. mobo: asus p6t deluxe gpu: Sapphire 5870 OCED. PSU: power pc and cooling 910 watt RAM: Corsair 6GB ddr3 1600 HDD: two 640 Gb WB Caviar in RAID 0: coolermaster haf 932 with all red fans
monitor: samsung ToC T260 roseblack 25.5" 5ms 1920x1200
pepzsoduh is offline   Reply With Quote
Old 01-09-2010, 12:42 AM   #2
Fully Optimized
 
63083's Avatar
 
Join Date: Dec 2008
Posts: 2,129
Default Re: Plz Help Me Very Frustrated

I'll bet one of your hd's died. since your running them in raid 0, if one drive dies, everything is gone. It may also be that your bios reset or updated somehow and lost your raid settings.
__________________

__________________
XPEX Vortex 3620 Mid Tower, Rosewill 450 Watt PSU, MSI P6N SLI Platinum 650i, Intel Celeron D 356, 2GB G.SKILL DDR2 800, Western Digital 40GB, (2) EVGA 7950GT 256MB Video Cards in SLI, HP DVD Multi-Burner, Windows XP.
63083 is offline   Reply With Quote
Old 01-09-2010, 12:47 AM   #3
In Runtime
 
pepzsoduh's Avatar
 
Join Date: May 2009
Posts: 464
Default Re: Plz Help Me Very Frustrated

Nvm I Fixed It, All You Have To Do Is Remove All Drive But The One You Want To Install Windows To.
__________________
intel core-i7 920 4+ GHz with the thermaltech 120 extreme with adition 120mm fan lapped. mobo: asus p6t deluxe gpu: Sapphire 5870 OCED. PSU: power pc and cooling 910 watt RAM: Corsair 6GB ddr3 1600 HDD: two 640 Gb WB Caviar in RAID 0: coolermaster haf 932 with all red fans
monitor: samsung ToC T260 roseblack 25.5" 5ms 1920x1200
pepzsoduh is offline   Reply With Quote
Old 01-09-2010, 12:48 AM   #4
Fully Optimized
 
63083's Avatar
 
Join Date: Dec 2008
Posts: 2,129
Default Re: Plz Help Me Very Frustrated

Glad to here it's not a dead drive.
__________________
XPEX Vortex 3620 Mid Tower, Rosewill 450 Watt PSU, MSI P6N SLI Platinum 650i, Intel Celeron D 356, 2GB G.SKILL DDR2 800, Western Digital 40GB, (2) EVGA 7950GT 256MB Video Cards in SLI, HP DVD Multi-Burner, Windows XP.
63083 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0