Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-23-2006, 01:56 PM   #1
Daemon Poster
 
karling07's Avatar
 
Join Date: Feb 2005
Posts: 1,099
Unhappy Plugging in Wireless USB Adapter Restarts Computer?

Hi,

Currently I have a wireless PCI Netgear MA311 Card installed on my Windows XP Pro computer (2GB RAM, AMD 3000+). It connects to our MR314 router which is two rooms away from mine. It works OK, but I want to use our extra USB adapter (Netgear MA111) instead.

So I turned off the computer, took out the MA311 card, turned back on the PC, plugged in the USB adapter, and it went "Found New Hardware", so i pressed ok and it went away. I put in the CD for the MA111 "Drivers and Utility" thing and pressed install.

When it finished, I restarted my computer and it turned back on and this time it said "Found New Hardware" so I clicked it again and it said "Found new hardware for Netgear MA111. Install automatically or manually from CD." So because I already installed the CD, I tried automatically and it came up with a bunch of different selections that all looked the same so I just chose one and pressed ok. It was like halfway through installing when the computer just turned off and restarted.

It did this every time I tried to turn it back on and install the new hardware! And it still isn't giving me a connection!

Whats going on??? Could my MA311 drivers be messing up the MA111 drivers?

Thanks
__________________

__________________
traffic in the skyy
karling07 is offline   Reply With Quote
Old 03-23-2006, 01:58 PM   #2
Daemon Poster
 
~K-Pow~'s Avatar
 
Join Date: Dec 2005
Posts: 1,241
Send a message via MSN to ~K-Pow~ Send a message via Yahoo to ~K-Pow~
Default Re: Plugging in Wireless USB Adapter Restarts Computer?

That's a possibility, i'd uninstall the MA311 drivers before trying the MA111 drivers. Are the drivers for the MA111 the most recent and up to date????
__________________

__________________
"Keep fit and have fun" Bodybreak

Home Computer: Dell inspiron 2200, 1.66 GHZ processor, 80 gig harddrive, 512mb ram, cd/dvd rom, wireless network card.
~K-Pow~ is offline   Reply With Quote
Old 03-23-2006, 02:09 PM   #3
Daemon Poster
 
karling07's Avatar
 
Join Date: Feb 2005
Posts: 1,099
Default Re: Plugging in Wireless USB Adapter Restarts Computer?

I may have found my problem. I use SP2 and this says it fixes an SP2 problem:

http://kbserver.netgear.com/support_...asp?dnldID=872

For drivers, should I always install my driver first and then restart and wait until its on and then plugin my USB device? Or should I install driver, turn off computer, put in device, and then turn on computer?

Thanks
__________________
traffic in the skyy
karling07 is offline   Reply With Quote
Old 03-23-2006, 02:11 PM   #4
Daemon Poster
 
~K-Pow~'s Avatar
 
Join Date: Dec 2005
Posts: 1,241
Send a message via MSN to ~K-Pow~ Send a message via Yahoo to ~K-Pow~
Default Re: Plugging in Wireless USB Adapter Restarts Computer?

The first option. I really don't think it matters though
__________________
"Keep fit and have fun" Bodybreak

Home Computer: Dell inspiron 2200, 1.66 GHZ processor, 80 gig harddrive, 512mb ram, cd/dvd rom, wireless network card.
~K-Pow~ is offline   Reply With Quote
Old 03-23-2006, 02:22 PM   #5
Daemon Poster
 
karling07's Avatar
 
Join Date: Feb 2005
Posts: 1,099
Default Re: Plugging in Wireless USB Adapter Restarts Computer?

Thanks guys Works now!
__________________
traffic in the skyy
karling07 is offline   Reply With Quote
Old 03-23-2006, 02:26 PM   #6
Daemon Poster
 
~K-Pow~'s Avatar
 
Join Date: Dec 2005
Posts: 1,241
Send a message via MSN to ~K-Pow~ Send a message via Yahoo to ~K-Pow~
Default Re: Plugging in Wireless USB Adapter Restarts Computer?

No problem. Hope i was helpful to ya
__________________

__________________
"Keep fit and have fun" Bodybreak

Home Computer: Dell inspiron 2200, 1.66 GHZ processor, 80 gig harddrive, 512mb ram, cd/dvd rom, wireless network card.
~K-Pow~ is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0