Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 04-29-2010, 10:59 AM   #1
Beta Member
Join Date: Apr 2010
Posts: 1
Default Pls Help: My sound isn't working!

So, I came back from school today and suddently my sound is not working anymore.

1. Sound card drive: checked, and is updated
2. Speaker: working fine in another computer, and another speaker plugged into this computer doesn't work either
3. System sound control: turned to maximum
4. browser: Checked in multiple browers as well as windows media player, doesn't work
5. Computer: didn't drop the desktop, so i think wiring should still work. I dont have a voltmeter to check if it is actually working tho.

Notice: When I try to play music, the speakers button on lower right hand corner of WinVista is playing (meaning, the green bar oscilliates)

and no, I didn't forgot to turn on volume.

I am out of ideas! help me please!

~thanks ^.^

hahaseashells is offline   Reply With Quote
Old 04-29-2010, 11:36 AM   #2
In Runtime
Join Date: Aug 2006
Posts: 272
Default Re: Pls Help: My sound isn't working!

These may be dumb recommendations but they are worth a try:

1. Have you tried restarting the computer?
2. Is the speaker cord plugged into the correct port and plugged all the way in? (some speakers have a port running into them as well that can be tugged loose)
3. Is it possibly muted?
4. Your sound port may be broken.. Does it get plugged in and unplugged all the time?

ASUS M4A79XTD EVO | 4gb DDR3 GSkill | 550W Corsair power supply | AMD Phenom II X2 550 Black Edition Callisto 3.1ghz(Unlocked 2 extra cores) | Sapphire 4870 512mb | 500gb Samsung |21.5" 1080p Hdmi Dell monitor| 21.6" Samsung monitor | RAIDMAX Tornado ATX-238WG | Windows 7 Ultimate Signature Edition
CBrooks is offline   Reply With Quote
Old 04-29-2010, 11:41 AM   #3
foothead's Avatar
Join Date: May 2009
Location: Louisiana
Posts: 9,629
Default Re: Pls Help: My sound isn't working!

Are you sure the proper device is selected in control panel? It is under audio properties iirc.
Account no longer active. Contact info available in profile, if anyone cares to reach me.
foothead is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 01:29 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0